Corporation dividends broken

When making a dividend payment through corporation interface, upon pressing “ok” nothing happens and window goes away.

Reproduction Steps

  • Open corporation home tab
  • press dividends
  • enter sum
  • press ok
  • check wallet balance

There are two options for paying dividends. Paying to share holders, or paying to corporation members. Which of the two are you using?

If you are using the ‘shares’ option, are you certain the shares in your corporation have been distributed?

Paying to shareholders.

Yes im sure. It worked before.
PS even if they are not distributed transaction would go through

I’ve attempted to use the feature in my own corporation just now with no effect, just as the op describes.

I’ve logged out and back in and still the transactions do not appear. I have tried both member and shareholder options, neither of which seem to have any effect.

I have filed bug report EBR-166453, with attached loglite output.

1 Like


This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.