Could not connect to login server


(Jerrard Sortek) #1

Unfortunatly I cannot join SiSi.
When selecting Singularity (eve online launcher), I get the following error message:

Could not connect to login server Your launcher experienced an issue while trying to connect to the EVE Online login service. Please check your internet connectivity.

The launcher will periodically try to establish a connection

However I can see 40-60 players on SiSi (number changing every few minutes), so I assume SiSi is online / login should work.

What I have tested so far:

  • My internet connection is working fine
  • I can login to tranquility
  • restarted launcher and PC
  • Ran rescache.exe / Verify integrity of downloaded files and purge extra files
  • Fixed permissions of cached folder using eve launcher
  • Used LogLite.exe to analyze the problem (see below)

error: Error when detecting URL change on SSO iframe. Blocked a frame with origin “https://launcher.testeveonline.com” from accessing a cross-origin frame. 1 https://launcher.testeveonline.com/1058/bundles/scripts41fc.js?v=


(JonnyPew) #2

I am experiencing the same problem.


(Chan'aar) #3

PLEASE PLEASE PLEASE BUG REPORT THIS

I have had this issue since NOVEMBER 2016 and according to the messages I have exchanged with the devs no-one else ever gets this issue.

I have found a way around this (at least one that works for me) … I’ll tell you the secret when you log a bug report :grin:


(Jerrard Sortek) #4

opened a support ticket.
It worked fine two days ago - hope it’s just a temporary problem.


(Chan'aar) #5

They need a real bug report with log files and things not just a ticket, GM’s can’t help it needs to go to the devs.

Please do this as one day this bug is going to end up on TQ and we will be f**ked.

My workaround is to bring up the launcher menu by clicking on the “E” top right of the window, then click on Server List, then chose your character and click “Play on Singularity”. This should bring up the old log on screen where you can enter your account name and password.

https://support.eveonline.com/hc/en-us

In the Support Menu, Bug report, include the loglite file as well.


(Raudur Froskur) #6

Well, if you really want to SiSi, start the Launcher and switch to Singularity.
Now, top right corner, EVE logo dropdown, Server List.

New window appears, press “Play on Singularity”.

Fill in credentials and ta-daa, you’re in.


(Aeon Herzog) #7

Many friends, including me, have this error too.


(Odu Vanchik) #8

Same error
http://imgur.com/wuAkdq1


(Chan'aar) #9

Please bug report this. Not a support ticket but a proper bug report.


(Raxon Noseworthy) #10

cant log into singularity 0607 2018 01 22

very old alt can this one cant made approx nov 2017

does there need to be another mirror or?


(Yeesha) #11

I cant log my older alt but I can log a “recent” one I made a ticket, they said I need to wait for mirror… :frowning: 10 or 12 days :frowning:


(nate the distroyer) #12

wtf is this http://prntscr.com/iykowq


(Jona Ambramotte) #13

having this issue too


(Chan'aar) #14

Check you do not have any entries for CCP servers in your local hosts file. I had this issue for quite a while and it turned out that at some point CCP had changed the IP address of SISI and for some reason I had configured my local hosts file with entries for CCP’s various servers (I think I did it to try and get around another issue but that was several years ago).