Debian 9 - Can't install libssl1.0.0 - launcher does not launch


(Elita) #1

After installing, the launcher doesn’t appear when I execute the file, so the next troubleshooting step on the Wiki is to get the older libssl1.0.0 library. However, apt claims this file is not available. I have the contrib non-free source in my sources.list.

Is there another repository where I can download this library? Googling just gets me the file lists, not the library itself.


(Kaliba Mort) #2

Instead of “googlng around” why not just look at packages.debian.org?? There you’d have found libssl1.0 easily.

https://packages.debian.org/stretch/libssl1.0.2

which means apt install libssl1.0.2


(Whitehound) #3

Do know that EVE Uni only lists the Linux-native launcher as option to running EVE. Truth however is that one doesn’t actually need it, but one can just run the entire Windows version under WINE. All you need to do is to have WINE 3.0 or newer, set it into “Windows XP”-mode and to run the Windows installer. It will then install the game and launcher as it would when under Windows.

For some distribution might it need “dotnet40” from winetricks and/or the core fonts. The above works as described for Debian Testing aka Debian 10 (Buster).

When you’re having trouble getting the Linux-native launcher running should you give the Windows-native version a try.

I’ve given the same info here only a couple of hours ago:


(Elita) #4

Thanks Whitehound. I’ll try that.