"encountered an error while refreshing token for username"


(Smart Brother) #1

Opened 3 tickets so far in the last two months, each of them finished with “we are sorry, we have just deployed a fix and it will never happen again”

CCP probably has the worse team of programmers and QA that i have known so far.


(Doublewhopper) #2

It hit me today several times…


(Toluk Alkogoluk) #3

I am a new player . My friend told me to try this amazing game … and I got this. It takes me 1000+ times of trying to enter the game. I think im gonna quit


(Chan'aar) #4

Try this (worked for me)

Remove the account from the launcher
Shutdown and restart the launcher
Re-add the account back to the launcher

Haven’t seen this error since. YMMV of course.


(Toluk Alkogoluk) #5

Thanks but after re-adding account I got Account validating errors x)


(Chan'aar) #6

Did you shutdown the launcher between removing and re-adding the account? Actually hit-the-x close it ? If so and it still doesn’t work, sorry.

Best I can say then is raise a ticket via the website …


(Toluk Alkogoluk) #7

Yea I did but it doesnt help. Me and my friends got this problem right after the last patch. Anyway thnks for help.


(Chocolaty Sprogmaster) #8

Remove, close launcher, reopen, re-add usually fixes it. This happens occasionally because CCP’s launcher is hot garbage and they can’t/won’t fix it.


(Stiv Haginen) #9

have this error 2-3 weeks
“encountered an error while refreshing token”
clear cache work only for first run
second run - have this error
change 3 ISP
change 3 PC
full delete and reinstall game - no change!
need 10-50 click to “run” button

WHEN THIS REPAIR?


(Vindsor) #10

Same problem for me.


(Hedgehog Mangeiri) #11

CCP says they’re doing their best… I’m thinking they aren’t doing anything at all


(Nicolai Serkanner) #12

Which could be their best.


(system) #13

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.