Eve anywhere default language

hi, since yesterday morning in Chrome (Version 96.0.4664.45 (Official Build) (64-bit)) i get the error
“No default translation found! Ensure you’ve added translations for your default langauge.”

i tried around with language settings but it still wont start. any idea how to fix this ?

im with 5.14.0-kali4-amd64 #1 SMP Debian 5.14.16-1kali1 (2021-11-05) x86_64 GNU/Linux

1 Like

Unfortunately, my googlefu failed me.

Please file a bug report and support ticket.

Also, please come back and tell us what you found out. Might help the next guy with the same problem.

1 Like

Please, did anyone find a solution to this?

I have had the same problem for 2 days now, after it worked fine the 6th December until at least 20:00 GMT+1.

And I can ONLY use browser version from here, so now I’m stuck with no EVE for the moment, after having paid for Omega and returned for just 1 day… :sob:

I sent the following on email to the support (no response yet, and I can understand if it takes a lot longer, so hope anybody here can help):

Thank you for EVE Anywhere, it is amazing!

This just FYI, I know this is a beta test, and performance may vary :slight_smile:

I have connected to the EVE Anywhere on this browser (Edge) yesterday and earlier today - and now 3 attempts failed on the same browser, with the first message below.

After a few attempts I got the second message below; a message asking me to wait for a pop-up window - which never opens, nor do the button open a pop-up window [probably because I do not have the EVE client install - I can ONLY use EVE Anywhere in the browser here, no install is possible].

Using Chrome browser or incognito mode didn’t help; the problem is exactly the same.

[EDIT: Removed personal info from the uploads]

Changing to another computer at the same location did not solve the issue - still locked out from EVE Anywhere today, as described above :cry:

Filing support tickets seem to fail at the moment, which is why I sent a mail instead - possibly related issue?: Submit a request – EVE Online


Hey, was wondering if you could help these guys out. I couldn’t find anything online, and the last guy is having difficulty filing a support ticket. I know it’s in beta, but I’d figure I’d try to reach out.

1 Like

Just got the following from EVE Support on email (Thanks @GM_Boosted !) - will be patiently but eagerly waiting for the fix :grinning:

GM Boosted (EVE Online)

Dec 8, 2021, 13:12 UTC

Greetings Soeren, GM Boosted here.

Thank you for contacting EVE Player Experience and for reporting this issue. Our developers are aware of the matter and they are currently in the process of fixing it. I ask for your patience while the repair is in process, I can assure you that we are doing our best to have this resolved as soon as possible.

I appreciate your patience and understanding, If there is anything else I can assist with, please let me know.

Best Regards,
GM Boosted
CCP Player Experience | EVE Online


Thank you very much EVE Support and @GM_Boosted - my EVE is now launching in browser again! :smiley: :grin:

Can you disclose anything about what was the issue?

i filed a bug report on 2021-12-07 its still open. but just checked in chrome and it works again. also works in firefox now (which it never did for me). i dont know what fixed it.

1 Like

See my previous post - CCP did a server-side fix 13 days ago :slight_smile:

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.