I failed to launch Eve Anywhere on my mobile Chrome Browser ( Firefox, Edge same thing ) .
It checks for network speed and throw screen with Eve logo but then fails to launch.
Samsung S20 via hub HDMI cable large monitor keyboard and mouse, no VPN , no ad blockers, omega clone . Croatia EU .

Current network speed 500+ MBit download / 150 MBit Upload . ( 25 MBita is needed )

As I understaned it should launch Eve in browser on mobile devices .

Even that mobiles are weaker than gaming comps it should be enough CPU power for skills and in station bussiness ( would be great ) .

I read that some people launched Eve on mobiles .

Anyone have some experience on the matter ?

1 Like

set to General Issues - EVE Online Forums

Same issue. It launches 2/3 of the time. UK here, seemingly good internet connection, Android device.

When it doesn’t launch it reloads session has ended page and tells me to turn off adblockers and vpns. I have none of those turned on and tried both brave and samsung browser. It worked without a problem last night and it doesn’t wants to load now at all. Perhaps the eve anywhere servers are at their limit?

Edit: Cleared cache in Brave, didn’t work. Tried to launch in firefox, didn’t work. Tried to launch in brave from incognito and it worked (was working in brave at previous attempts as normal, non-incognito browsing)

Edit2: Tried same as I did in edit but didn’t launch for over an hour with multiple tries. Than it magically just did launch. Seems like an internet issue on either my or ccp’s end. I tried connecting from mobile network and wired network.

I came to the conclusion they just don’t have enough server slots.

I tried a lot of possible fix but the issue only comes up at more congested times. For example betnween 4-10pm especially in europe and on weekends. The game is unplayable in most deemed hours with eve anywhere most of the time without a VPN.

Why VPN? Because I can change my location to USA for example than eve anywhere would try to connect to eve anywhere’s servers that are hosted in the USA not in europe. It’s usefull if you try to connect through a location where it isn’t prime entertainment time so the eve anyhwhere servers aren’t that ultilised there.
Why not VPN? Most VPN services limit the bandwidth to aroun 100Mbps at best and eve anywhere needs a lot of bandwith, at least 25Mbps to run, and I assume a lot more to make the stream look nice. Whenever I used a VPN my bandwith was around 100Mbps and my quality worsened compared to the quality I would get without the use of a VPN.

It would be great if someone with power at CCP would start to open more servers for eve anywhere because it is mostly unusable when you really want to play with your friends.

As of yesterday eve anywhere doesnt seem to work anymore.
Throws some javascript and 404 errors

Yesterday, April 10, 2023, I was playing for a few hours in the morning (GMT -8) on a PC here at work. Then I was disconnected a couple times, and then I couldn’t connect at all, it just sits there with the spinning circle. Tried all afternoon, no luck. Tried again this morning, and its the same. I’m in Canada (West Coast). Speed test shows 600+ Mb, so connection speed should be good. Tried the suggestions (clear Cache, use an incognito window, etc), no luck.

Trying to log in tonight, doesn’t work. Using Chrome browser on Chromeook

I’m having the same issues as the others. I’ve been playing in browser since I started playing again back in February. As of yesterday, I get past the data speed check, but get stuck in infinite loading after that. I’ve tried chrome on both windows and android with the same issue, as well as microsoft edge on windows with no luck.

I’m also unable to connect since yesterday (10 April 2023). Infinite loading screen post data-check, as others have seen. I tested both Chrome and Safari, on two networks, and with/without VPN. Hopefully the issue is resolved soon!

Same exact issue here. Tried all the suggestions and work arounds still infinite loading screen. Please resolve soon.

1 Like

Same issue since two days…

1 Like

So it’s not just me then. I haven’t been able to get it to work for a couple of days now.

Hey, we are aware of the issue and looking into a resolution. Thanks for your patience.

Update: EVE Anywhere is back online. Thanks again for your patience while this was resolved.


Thank you!

Just loaded in and it’s working for me again. Google Chrome browser. EU

Yeeey. Thanks CCP :heart:

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.