Eve Isk Per Hour doesnt show correct prices

EIH all the product prices are incorrect. anyhow I can fix this?


For me it does not even work properly. When I want to calculate the Manufacturing List with Owned BPO selected, it returns an error that nothing could be calculated with the selection.

Maybe something happened to API and/or CREST because IPH was not updated in a while.

Are you showing prices from eve central? if so that site is down, change it to CCP data

The prices are incorrect for me, too. I’m already using the “CCP Data” option for the source of the prices.

I’ve tried selecting my particular system (no region selected), selecting my particular region (no system selected), and selecting both. None of these configurations worked.

The application is pulling prices from somewhere. There are no error messages. But the prices are not from the system or region specified. They don’t match at all. In some cases, an item is shown in red with a price of 0.00 (meaning none are for sale). However, I can find see several buy and sell orders for the item in my game client, all with reasonable prices.

I know I can manually update the prices of items, but that’s a workaround, not a fix. This tool is freaking amazing, and it’s 99% complete. I just wish it would just pull the right prices!

I due it rwgularly with trade hub pricing min sell option and ccp data and the prices is updated percectly

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.