Eve launcher invisible. Can't access the game

When I open the eve launcher from desktop or steam it “Opens” but it is invisible. I can see it on my task bar but it isn’t there. I’ve tried re-installing it, clearing cache, doing the environment changer thing and none of it works. I’m not sure what to do.

1 Like

Can confirm i have the same issue.

When i start the browser it is working but it is ‘‘invisible’’ and i can click it but i am unable to see or access anything on it.

i have googled and apparently the issue is known by ccp: https://forums-archive.eveonline.com/message/6754521/

I have tried the guide available aswell as reinstalled game + updated graphics driver.

no result

Tried turning compabillity mode to windows 8. Did not work

Tried to set graphics card into true colour mode. Did not work NOTE: if yours is NOT set into true colour mode this might work

Made a uservariable and not a system variable (the one on the top) Did not work

Possible fixes:
Use task manager to force shutdown the launcher, retry a few times. Did not work for me but heard it works for some

https://forums-archive.eveonline.com/message/6732556/

FOUND A WORKAROUND! this guy here gave a result that solved it.

1 Like