Launcher is Transparent

hi everyone,

I tried to log in again after some time, so it updated, and since then I cannot see the launcher, only 2 lines; on the right and at the bottom of the would be launcher window.

from GM Mechanic did not work :

  • Please press the windows key + R to open a run window.
  • Copy and paste the following into the run window and press enter.


  • Right click on the folder named ‘default’ and delete it.
  • Start the launcher and see if the issue persists.

the registry, when opening -regedit- and deleting the CCP folder in there did not work,

nothing worked guys and it was fine yesterday, how stupid is this?

Wasting my time to try to play that game again…
And I thought I could enjoy it with a friend of mine…

my graphic card is up to date

checked all following links >

https ://
https ://
https ://
https ://
https ://

i dont know about that environmental thing though, if that works any one would have the kindness to guide me please?

thank you for your time

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.