EVE-O Preview v4.0.1 "Quatrus II" (multi-client preview / switcher) [ 2018-04-04 ]


(Thai Mhalbarei) #21

Awesome thank you!


(Yizdale Bolmara) #22

Cant seem to find on this or old forum but I’ve lost the “snap” ability of the thumbnails. Is there a way to reactivate it. I’m probably missing something obvious.

Thanks,


(Phrynohyas Tig-Rah) #23

What you mean by

?


(Yizdale Bolmara) #24

When you have multiple thumbnails and you place them near each other, they self orient to be aligned to each other.


(Phrynohyas Tig-Rah) #25

It is hard to activate a feature that has never been implemented in the first place.


(Yizdale Bolmara) #26

I believe it had to be a feature with an another program. It got fixed with a restart.

Anyway, This is a great piece of software and valuable to make life easier in eve. Thank you for putting in the time and effort into this project. I really appreciate your work and other 3rd party creators out there :slight_smile:


(SEVISGEN) #27

When trying to use this my primary windows are being resized to 3/4 of the screen and are near unusual, any idea what causes this?


(Phrynohyas Tig-Rah) #28

Hey

Well, I’ve see this from time to time even when EOP is not running at all. Yet in my case this is caused by 2 displays with different DPI and scaling.

Still could you send me via eve-mail a screenshot of this + your config file?

TIA


(SEVISGEN) #29

sent!


(Phrynohyas Tig-Rah) #30

Sorry for the delay. I was seriously distracted by some RL stuff: https://i.imgur.com/6DFP01Z.jpg

Will take a look over this weeked


(Astrid Farnsworth) #31

Hey thats not the mouse.


(Phrynohyas Tig-Rah) #32

Yep. Someone did trow tis little girl to a trash can. Found her at the moment the garbage truck was pulling the can. So now I have one more cat (other cats weren’t happy with that)


There will be a minor EOP update this weekend. Seems there are issues with client location tracking + HighDPI displays


(Bjorn Tyrson) #33

not sure if i’m doing something wrong or i’m missing a setting or something but I can’t seem to get it working.

i’ve got eve-o open, as well as my clients, but besides the eve-o settings window nothing else seems to be different, no thumbnails, no overlay nothing at all different that I can see (i’ve even tried minimizing other windows just in case something was getting hidden somehow)

when I try and adjust the thumbnail width or height settings it crashes.


(Phrynohyas Tig-Rah) #34

Assuming you run it on Win7+ with Aero enabled:

  1. Please check that you use the latest version available
  2. On crash it should create a file named EVE-O Preview.log next to the .exe file - please send it to me via eve-mail.
  3. Also please send me the .json file located next to the .exe file
  4. Please do not run the app from a folder like C:\Program Files or similar (ie one that requres elevated prvileges to write to)

TIA


(Alendriana) #35

Love the Client. Absolutely fantastic work.

Was wondering if you could code a “lock” of some sort into the app, so that when I position the preview windows, I can lock or pin them in place. They tend to like to move from time to time and it gets a bit frustrating when all of a sudden one of the previews is on my other screen in front of things.


(ISD Fractal) #41

I removed some off-topic posts that were beginning to derail the thread. Please read the second post in this thread for more information.


(Jazmin James Sykes) #42

dose this allow a pass through ?


(Bjorn Tyrson) #43

this right here was my issue, I had my windows theme set to xp because it reduces ram, didn’t notice the requirement at first glance.


(Electromagnetic Shield) #44

Cant fix my .Json right I need alot of help i wanna use 1-9 on the numpad to switch all nine of my char’s.

I tryed this and it didnt work

{
“MinimizeToTray”: true,
“ThumbnailRefreshPeriod”: 500,
“ThumbnailsOpacity”: 1.0,
“EnableClientLayoutTracking”: true,
“HideActiveClientThumbnail”: false,
“ShowThumbnailsAlwaysOnTop”: true,
“HideThumbnailsOnLostFocus”: true,
“EnablePerClientThumbnailLayouts”: false,
“ThumbnailSize”: “528, 330”,
“ThumbnailMaximumSize”: “640, 400”,
“ThumbnailMinimumSize”: “100, 80”,
“EnableThumbnailZoom”: false,
“ThumbnailZoomFactor”: 2,
“ThumbnailZoomAnchor”: 3,
“ShowThumbnailOverlays”: false,
“ShowThumbnailFrames”: false,
“EnableActiveClientHighlight”: false,
“ActiveClientHighlightColor”: “0, 64, 0”,
“ActiveClientHighlightThickness”: 3,
“PerClientLayout”: {},
“FlatLayout”: {},
“ClientLayout”: {
“EVE”: {
“X”: 0,
“Y”: 0,
“Width”: 1680,
“Height”: 1050
}
},
“ClientHotkey”: {
“EVE - 1”: “NumPad0”
}


(Chrissi Hamalia) #45

First: Very handy tool. :wink:

But ive some wierd problems.

Im using 3 Chars and made some thumbnails for each client.

If im position my thumbs - and switch to another char, by clicking his thumnail, all the positions of the other thumbnails are wierd.

Then im pick them up, putting them to my place, where i want - switch again to another client - and all thumbs are on another wierd position.

So the position, that i want (from the thumbnail) is not that,what i want, after switching clients.