EVE-O Preview v5.1.0 “Able Actor” (просмотр и быстрое переключение между клиентами) [ 2021-05-08 ]

Официальная русскоязычная тема.
Англоязычный вариант находится тут: EVE-O Preview v5.0.1 "Fua Was Wrong" (multi-client preview / switcher) [ 2020-06-01 ]


Эта программа предназначена для быстрого переключения между клиентами EVE Online. Также она показывает живые превью запущенных клиентов EVE Online.

Эта программа не делает и никогда не будет делать следующее:

  • модификация интерфейса EVE Online
  • частичное отображение интерфейса EVE Online
  • броадкаст событий клавиатуры или мыши

Ссылка на скачивание самой свежей версии: https://github.com/Phrynohyas/eve-o-preview/releases/latest

Гайды:


Донейшены в виде ISK, PLEX и/или фракционных кораблей/модулей необязательны, но горячо приветствуются :slight_smile:


1 Like

[ Reserved ]

[ Reserved #2 ]

Заметил много странностей в поведении “EVE-O Preview v5.0.1” !

После рестарта сервера и запуска всех моих окон EVE, загрузка ЦПУ каждого окна (11 едениц) в 2 раза больше чем должно быть. Приходиться выгружать все окна и заново загружать, только тогда нормализуется загрузка ЦПУ.

И еще одна странность. image — ImgBB (если ничего не работает в фоне)
и если работает хоть что то на фоне, то image — ImgBB
И это не только из-за Телеграма, так же и Skype, Disсord и т.д. Любая фоновая программа заставляет по другому работать “EVE-O Preview v5.0.1” а иногда и на 100% грузит ЦПУ, будто и нет никакой “EVE-O Preview v5.0.1”.
з.ы. А я и не знал,что есть Русскоязычная темка на форуме :slight_smile: круть :slight_smile:

Как бы странно
Во-первых, все сторонние программы EVE-O Preview вообще игнорирует. Да и в клиенты Евы она не лезет - только цепляется к окнам. Даже приоритет процессов не меняет. Попробуй без запущенной EVE-O Preview свои окна стартовать - будет разница или нет?

Да всё так же, после рестарта сервера EVE я запустил 11 окон без EVE-O Preview
вот результат image — ImgBB. Все окна сворачивал и разворачивал, запустил потом EVE-O Preview, проделал такие же махинации с окнами -без результатно. Пришлось (как обычно) закрыть все окна и по новому запустил все 11 image — ImgBB

Всем привет.
После переустановки винды и замены видеокарты перестала работать [EVE-O Preview] – на превьюшках ничего нет. Черные окошки при ползунке прозрачности в крайнем правом положении. Как поправить? Помогите, пожалуйста.

Удалил NET Framework 4,8. Поставил 4.7.2 Теперь EVE-O Preview работает. Спасибо автору программы.

Как раз в этом случае версия .NET Framework не особо важна была. “Черные окошки” - это либо отключенное Аэро на Вин7, либо ситуация когда в системе больше чем 2 дисплея, и у одного из них включён HDR, а у другого нет.

1 Like

Спасибо, Phrynohyas Tig-Rah.
Моя радость была короткой.
Увы, изображения статичны. Появились, но не отражают то, что происходит в ЕВЕ.
Проверил. Аэро включен. HDR нет. И таки да, два монитора.
Не скажете, как вернуть жизнь в превью?

Снова всем привет.
В превью статичны изобоажения. Как включить отображение событий?
Подскажите пожалуйста.

Если изображения статичны для неактивных окон - надо отключить опцию General / Minimize inactive EVE clients

1 Like

Phrynohyas Tig-Rah - спасибо.
Отключил опцию General / Minimize inactive EVE clients и о чудо! Жизнь в превью вернулась. И это при том, что у меня винд 7. За соседнем компом винд 7 и работает все с вкл. опцией. Вероятно подхватил обновление какое, не сразу отключил обновление винд…

Опять перестала занижать ресурсы компа в трее, всё грузит на полную…что за?! Буд-то все окна активные.
Играл несколько месяцев в 11 окон нормально и в браузере лазил, загрузка 70-80% (даже когда фильм смотрю) Теперь опять повторяется (недавняя) болезнь.
Если все запустить и тупо играть, то с загрузкой процессора нет проблем (50-60%) а если хоть Телеграм или Дискорд или не дай бог запустить браузер, то всё, у всех окон буд-то слетает функция минимизировать не активные окна в трей и они фигачат на полную (буд то все активные). Что это, кто то сталкивался?
Могу снять видео и показать как это выглядит (если интересно).