Eve SSO pathfinder issues

Hello

Anyone getting issues when trying to log into pathfinder or Seat?
I’m currently getting the following error and can’t find anything about current SSO issues so I’m not sure if I have done something wrong or it’s broken for more people.

Cheers

it’s broken atm as far as i can tell

There’s an issue with how it’s interacting with the eve SSO. Being worked on. (eve SSO update happened. it’s not breaking with everything. just some specific ones.)

For some detail (CCP are being responsive on this):

so we have to programm our fix, or is anyone making/planing a pull request to github ? :smiley:

Same here. Every Seat database is now down… nice update.

Not sure why your SeAT instance is down…mine is still functioning as it has been. If you’re using an older version of SeAT then you’ll need to update. @Nocturrne_Primitive

Could be just coincidence then. I’ll recheck

Are you able to manage your SSO app on the developers page? https://developers.eveonline.com/applications
I just get 500 internal server error.

Yeah, EVE dev portal is currently dead itself. You’ll need to wait for a fix on ccp side.

Regarding SeAT, Gen 4 is jwt compliant and meet standard (thanks to socialite largely supported library!)

If you get issue with your instance, make sure you’re running all up-to-date packages. There are no longer support for version prior to v4.x except for upgrade.

You can catch us on Discord Contact - SeAT Documentation

Ah good. Thanks. It was just coincidence that someone mentioned Seat authentication in this thread at the same time the EVE dev portal is down AND my callback URL needs to be updated.

1 Like

‘solution’ to get pathfinder working.

People still have issues with this, or is it only me?

The EVE dev portal is still not working, so I cannot even test it yet.