Evelauncher.exe - Entry Point Not Found

So, my game is broke after downloading today’s updates. I’m getting 3-4 error messages trying to start the launcher pointing to missing objects and DLL’s int eh dynamic link library. My software skills are mediocre at best. Anyone point me in the right direction?

I’ve decloaked and am attempting tackle on the problem with an uninstall/reinstall. I’m good at fixing things till they break worse. Would prefer to have some EWAR backup, but it’s a yolo engagement.

Is it like this?
But 4 more?!

This is really annoying that their update broke the launcher!
Let me know how you fixed it as I cannot play atm!

Same issue! Not working after the update - ‘this application failed to start because no Qt platform plugin could be initialized. Reinstalling the application may fix this problem’

Same issue i think, starts the launcher but only half loads up, can see my character, click him to log in and gets error message. was fine this morning downloaded the small update and played ok, but logged out of game them back in and this happened

It works on Linux so maybe now’s a good time to switch ?

I just got home and started my laptop. When I started the launcher it started to update. I get the same result (4 pop ups saying “the procedure entry point could not be located”

found this old post

Linux doesnt work either after the launcher update…
I’m trying to find a solution right now, if i find one, i’ll post it.
Same issue btw.

1 Like

It crashed on my Linux (POP OS) after the Update yesterday. The Launcher updates, restarts and then crashes without any error message. My actual workaround is: Cancel the Launcher upgrade. The old Launcher starts flawlessly.


Yups, seems like the way to go right now.
Can confirm, cancelling the update everytime you start the launcher works.

1 Like

Contrary to my earlier post, not for all Linux users any more :frowning:
see https://forums.eveonline.com/t/launcher-crashes-after-todays-update-steamplay-linux/294903/59

If anyone gettig error when launching game something with Q5TNetwork.dll (Entry point not found) This fixed it for me… OLD LAUNCHER + link (CCP pls turn off update on this one, that will work for us all) ...WORKING NOW

  1. download old client
  2. install to different folder and keep old registry, don’t make new…
  3. start the old launcher and cancel update - works after that. (might take a while to load the launcher)

Credit to @Neovenator just tried what was writen here.

1 Like

Same error. Launcher wont start. Entry Point Not Found

Same problem here, launcher does not work since yesterday. It says “Entry point not found”. Hope I dont have to reinstall the game from scratch though and a fix would come up to solve it.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.