Extreme Disconnects

Across my 48 accounts, for weeks I am seeing one or two of them disconnect every 5 minutes. Does anyone have a tangible solution?

I’ve tried several VPNs, popping into random countries all over the world, and it still happens.

ISP: Xfinity, US Central Region

3 Likes

I’m getting 5 accounts disconnected all at once every 30 minutes or so

4 Likes

I’m getting disconnected constantly, I have an incredibly fast internet connection. I’ve tried VPN’s as well, there seems to be no reason for it on my end. Some days I will go for an hour or two and be fine. Today I’ve been disco every other minute, and all other internet devices are working fine with no issues. This is definitely an EVE server issue.

US Pacific Region, ISP: EarthLink

1 Like

I’ve spoken to CCP, they had me do a ping trace to get the path my internet is using to their servers. They forwarded it to their engineering team, so we can only hope

1 Like

I’ve started having problems about the time you posted. It started with just 2 DC’s, but I’ve had like 6 already tonight.

I ended I started log lite about an hour ago, and just sat in station to see what would happen. Got two more DC’s, both were accompanied by error 10054 (an existing connection was forcibly closed by the remote host). I assume this means that the problem is server side, but I’m speculating. I think I’m going to file a support ticket to see what they say.

Fortunately, I haven’t lost any ships. Came pretty dam close for one of the DC’s though.

1 Like

In the last week I have also started to get random disconnects across 4 accounts every night. Only other time I have had this issue is when eve was having the same disconnect problems last year. There seems to be a growing issue. No more abyssal sites again I guess.

2 Likes

I, too, suffer from disconnects since a few days.

Never all of my accounts at once, most of the time one only, sometimes two, once three at a time. I am running between 6 and 16 clients simultaneously.

3 Likes

Well, my DC’s just stopped a couple of days ago. Haven’t had a single one since. Anyway, I had heard back on my support ticket. They had me run a program to test my connection and didn’t see any issues. They concluded that the problem must have something to with how my ISP routes data from me to the servers. He did provide a few suggestions though:

  • Try contacting your ISP asking if they can route your data along a different path.
  • Use a VPN (which they don’t endorse for whatever reason)
  • Use a wired connection to connect to the router
  • Updating router firmware
  • Restarting the router

Anyway, everything is working well now. Hopefully it stays that way for while.