Fitting Screen Issue

Not sure if this is operator error or an actual problem. Example. When I open the fitting screen, I make sure the Item Hanger is selected. I can have any ship without anything in the high slots and select the High Slot icon, the only items that will populate is the Small Murky Compact and Small S95a Scoped even though I have many high slot items capable of filling those slots in the item hanger. I can drag items from the inventory screen in the item hanger to the ship, but the icons on the fitting screen are not populating correctly. It acts the same whether in Simulation mode or not.
It was working earlier today but now it is not. I have checked many settings, rebooted my PC, I have run the verify files and ran the fix permissions from the launcher. No matter which ship I use it’s always the same. Very odd.

edit: In the example I mentioned Hight Slot, but none of the icon choices are working, Low, Mid or Rigs.

Sounds like you may accidentally be filtering multiple things?

Check if all filters (and search term) are turned off.

It might help people to give advice if you could provide a screenshot of the problem. (PrintScreen on keyboard - picture will be saved somewhere in My Documents \ Eve \ Screenshots)

I have not come across the same problem, and don’t have enough information yet. But one of the first possibilities I can think of is this: Are you maybe trying to fit Omega modules, while your account is Alpha?

Either way, I hope you find a solution to the problem :slight_smile:

It does see ammo whether in the ship’s cargo hold or the item hold but no weapons or modules. The screenshot is just of weapons but is the same for mid, low or rigs shows nothing.

Edit: The last thing I did (if I remember right) was using the community fitting thing for a Rupture. Then I went shopping for stuff. Since then, I noticed it has not been working right.


If it was working earlier and then stopped working, I suspect the game’s cache folder as a possible cause.

If you go to the game menu (Esc) → Reset Settings → Look for the button that says ‘Reset All Cache Files’.

There is also a manual way to do this - I will link the support article.

PS - It may clear your settings too - which means window positions, etc may move back to defaults.

I tried clearing the cache using the in game menu with no luck. Tried clearing using the manual procedure, no luck. I renamed the EVE folder under the AppData\Local\CCP to EVE_OLD and that did work. It is functioning correctly now.

I figure it will be easier to recreate tabs for my overview than to figure out where it is stored.

Thank you all for your time!

You are welcome. I’m happy you found a solution :slight_smile:

Each time someone finds a solution and types it on here, like you did, it gives more information for other people that might be looking for help with the same problem.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.