Can't load character panels or fitting window

At first we chalked it up to problems with the ongoing DDoS. But last night my friend noticed that it was localized to one of his nestors which he could trade to me and another corp member and we would have the same problem with the fitting window at least.

Ever since the patch that introduced the “new inventory notification” system we have had intermittent problems opening fitting windows. He has even undocked and lost his entire hud a few times and I am starting to wonder if its not a corruption of some kind within the database from one of the new things in a recent patch, either the notification system itself or the item changes for the “tiericide” campaign going on. Last time this happened to me across all characters, the only thing that fixed it was downtime and now it is happening again. This is making the game literally unplayable and I don’t think it is DDoS related because again, it feels like corruption or a bug of some kind. Is anyone else noticing this particular problem?

2 Likes

I would also like to add that our strongest point of evidence towards this being strictly bug related is that last night we figured out that one of his characters was having the problem and no other characters were. The character that was having the problem, we were able to trade his specific ship around to 3 different people and each time one of us entered that specific ship, we all had the same problem with the fitting panel. This points at an error with the item and not something network related. Just wanted to state that.

1 Like

im having the same issues with just one character. Cant open fitting window, cant see the target inside the target window when i click a station or something, cant even leave station! just with my main character, everyother character/account works.

1 Like

New update: I had the problem for the last 6 ish hours and now after downtime it works again magically. which is the second time this has happened, 3 of my characters were affected.

1 Like

Day 3: unable to open fitting window…again…friend reports the same…no guns on any ships either. Been that way for a few hours.

And just in case it was a question of how badly this is breaking my ability to play.

Note the lack of a HUD readout for my ship, any modules whatsoever and the fact that I have the Azbel behind me selected but I have no options to do anything. I still refuse to believe this is in any way related to the DDoS attacks as downtime has fixed it magically every time. Willing to post every update, every time this happens until I get some form of acknowledgement that it is a problem being worked on actively or it is fixed >.>

::edit:: I have loglite details saved btw that are showing actual exceptions with stack traces during load up related to ship stats. Going to do a before and after downtime log tonight and post the exceptions that pop up as well.

Any time I login or undock/redock (on the characters that can) I get this message

https://pastebin.com/i435ibGQ

Closely followed by 2 instances of this message

<eve.client.script.ui.view.hangarBehaviours.defaultHangarBehaviours.DefaultHangarShipBehaviour object at 0x0000000050280160>.SetShipDamage(itemID = -REDACTED-, model = <BlueWrapper: trinity.EveShip2 (00000000142C06A0)>): Got no shipstate from dogma

The first one obviously has more to it but I noticed IP information and local client info that I am not posting here just in case. Also I get stuff like this when I undock

https://pastebin.com/GRx0E57A

I would be more than happy to share the entire log with a member of CCP upon request so they can fix this :frowning: my buddy also has a ticket open but with the whole DDoS fiasco and the piled up reimbursement requests I’ve no idea when it’ll even get seen, hence why I am trying to push it out here as much as I can because in the meantime we basicly just have to sit and stare at our ships in dock and can’t play at all >.<

I get the problem on one ship, while when i jump to another i normaly get the ship’s control hud working, target information, right click working, fitting window working and etc.

Could an Admin chime in about this ongoing issue? Why are there some ships affected, who get “fixed” after server restart but at some point they get bugged again?

Downtime has passed and my ships are fine again…log also no longer has exceptions.

Having the same issue with my main account, alt accounts are working normally. submitted a ticket, hopefully this gets sorted

Day 4: Broken again, all characters. No fitting window, no character panels loading, and no HUD…another night of not being able to play. Having a lot of fun here.

Bug report submitted with ID EBR-191370, I will include log files

Update mostly for the others having this problem: The issue seems to be related to logging off in some form or fashion. My CEO reports working around it by not logging off ever and this seems to work. Furthermore I have found that if I use a ship at all and then log off for an extended period of time, the ship becomes unusable when I log back in. Other ships I have not touched during that downtime cycle seem unaffected and likewise post downtime everything works again. A very odd set of circumstances indeed but hopefully this information will benefit someone. I won’t be logging off my characters after this downtime and we’ll see if that works for me as well.

1 Like

Posting my findings here for the sake of the many.

We have finally confirmed the cause of this issue is in fact system effects/trig invasion site updating.

We aren’t sure which one is the direct cause, though based on the recent update to trig invasion debuff effects being added to the hud I am tempted to point at that as the cause.

Here’s what we know for fact: When the trig system updates from Scouts reported -> Conduits Stabilized which should result in major conduits spawning, the ingame information doesn’t update properly. The bar shows the correct level of invasion but the status is still “Scouts reported” as soon as this change happens, any ship that is currently docked and in system will be broken. Ships inside a bowhead or a corp hanger appear to be largely unaffected and corvettes spawned after the fact are also unaffected. Leaving the main trig system, even if its just to a system next door will clear up the problem. This can be accomplished with hotkeys if your hud is broken. As soon as you re-enter the HQ system however, your ship will still be broken. Relogging does not seem to solve this, even if you relog outside the entire invasion site. Repackaging a ship and reassembling it also works but is an understandably annoying work around as it leads to the destruction of rigs, though T3 cruiser ship captains can rejoice that they can work around this bug without any reprecussions (lucky ****ers =P)

I hope this information helps the masses avoid this problem and leads to a speedy fix. I have gotten a response from CCP in my bug report that they are aware of the problem and are working on it so \o/ yay for that. Have a pleasant day all

1 Like

Glad to hear of the cause, hopefully this gets fixed

Trig invasion passed and since yesterday i get no issues. hoping for the best.

Had issues today, hoping this DT comes with a hotfix but we’ll see. They did tell me they are working on it but who knows how far along they are