Freezing upon entering warp, or jumping

System:

Windows 10 1903
AMD Ryzen 5 1600
AMD Radeon RX 5700xt Sapphire Pulse

Issue:

When I run two clients at once, one will randomly crash mid wrp or jump with no warning. Client goes unresponsive.

Why i dont have windows 10.

same here. cant open hangar on station… freezed

I would try in one of my ubuntu vm’s but dont have eve on them. Also tried on my old macbook pro ( circa 2012) and also got random freezing.

same on MACos after 09.12.2019 downtime update
cant do anything outside the dock

As @Queen_Gala posted, issues since downtime on 09.12.2019.
Interface will freeze when trying go directly to warp. Must force quit client.
If I align and allow full speed to reached, then I can warp. Next attempt, may or may not work correctly.

Thanks for working on our problem. Miss my time in game.

Hi, same Problem on a MAC. I switched in the Launcher under Preferences to
Version type: Beta
Use dev Versions: Enabled
Wine Version: wine-4.4-Staging-winehq-binary-198 (oldest one)

Never had the crashes after this switch again.