Game won't start at all for me

currently unable to play, i click the account, it says “added 1 account to the start up queue” then nothing happens. i am able to play on singularity

Was getting the same issue yesterday and still today.

  • Start the launcher.
  • Click on EVE launcher in the apple menu at the top left corner of the screen.
  • Select preferences.
  • Enable ‘Run clients with 64 bit’.
  • Make sure that ‘Use Dev version’ is disabled.
  • Make sure wine version is set to latest.
  • Click Ok.
  • Close the launcher and the client if either is running.
  • In finder, click Go to Folder and copy paste the following:

“~/Library/Application Support/EVE Online/p_drive/Local Settings/Application Data/CCP/EVE/SharedCache”

You should see two folders named wine and ResFiles – move both folders to trash (bin) then restart your launcher.

1 Like

after doing that, it displays an error, “could not copy files for tranquility”

If you are lunching more then one client at a time when this happens try increasing the time between lunching clients. You should be able to set that if you scroll down in the settings menu at the bottom of the General tab.

If you are lunching one client and getting that then try disabling any Test servers, if the launcher is updating them while your trying to lunch the game it might cause some issues.

Still no luck? Delete tq and ResFiles again. Could not copy files to tq means the launcher tried extracting resource files from ResFiles into the tq folder but was denied access for some reason or failed to write to disk for some reason. Either because the file was in use or because of a permission issue. By deleting the folders and having the launcher recreate them then that should solve the issue in either case.

I ended up running the launcher its-self, rather than through steam and it worked first time for me.