Accounts start on launcher but nothing happens

Hi,

MacBook Pro Retina

Signed in yesterday and the launcher starts and the accounts go from play to stop icon when clicked but nothing else happens.

Any help ? Thanks in advance.

I have removed Eve / Wine completely and reinstalled.

40

Launcher Version 1533874 / 6.1.12

Can you file a support ticket please and attach your launcher logs to the ticket. I can’t reproduce this issue on my Mac so it would be helpful to see what is occurring behind the scenes on yours.

Launcher does not start the game - the start cursor only flashes briefly…so no gaming possible.

iMac late 2013 i5
Launcher 6.2.1
Ticket: 928393
with wine version 2.2 everything was fine, but you removed it today -.-

I have the same issue

Seams someone at CCP is still alive - wine version 1.9.17 is back and it works.

Im having the same issue. Launcher says a client is starting up, but nothing happens.

Already tried to change the wine version in the launcher settings?

I don’t see that as an option.

Ok, I tried it and it work for me.
Oh, and if you open a ticket add your system report to the log report

How did you do it? I don’t see the wine version in the launcher settings.

Start the Launcher, in the menu bar you click “EVE Launcher” then “Preferences” and there you can change the wine version from latest to wine-1.9.17-143-g91037ca-ccp-72 and make sure 64bit is deactivated.
Then “ok” and restart the launcher.
Hopefully this will help.

2 Likes

Same problem on my side. Switching to wine 1.9.17 solved the issue. Many thanks @Niobe_Maken!

To anyone facing this issue, please note that it took “some time” for the launcher to take into account the change of wine version. So be patient!

Same issue

It looks like the issue is that the latest wine version does not recognize quite a few graphic cards/adapters and the client is therefore unable to assign the card.

We have added wine-1.9.17-143-g91037ca-ccp-master-72 back in for those of you affected by this issue.

The problem with that one is that while it will recognize your graphic adapters it can not run 64 bit clients so you will need to stick to 32 bit clients while we work on fixing the issue with the latest wine version.

2 Likes

Make sure you uncheck dev versions to see wine 1.9.17 :slight_smile:

What do you mean “that it took “some time” for the launcher to take into account the change of wine version.” ? I’ve been trying for an hour and it still won’t take…