Launcher Not Working on Mac

(Startupaholic) #1

Starting yesterday, the launcher stopped launching. I click an account, it says it is queueing up a client, then nothing happens and eventually the message disappears. The only “fix” I can find in the forums is to delete cookies. Well, I’ve tried that multiple times, sometimes stopping and restarting the launcher, and I’ve even downloaded a new launcher. Nothing fixes it. I’ve created a ticket, but it is being completely ignored. Are other Mac users experiencing this? Does anyone have a suggestion for how to fix it?

(Leah Crowleymass) #2

It’s working fine for me on multiple Macs, so it’s likely something local to your system.

I’m not sure what you mean here- are you talking about clearing the cache? One thing you can also do to get a little more info on what’s going on here is to go to Preferences and check “Run Clients With Logging”. This will run a logger so you can see what is getting held up. If you can post a screen capture or export the log when tech support gets back to you, that will help.

You’re not being ignored. If you just submitted this yesterday, you are in a queue and they will respond as soon as they are able.

1 Like
(Gingka Akiyama) #3

Quick question: Do you have WINE installed on your system? WINE
On my Mac, it works just fine using WINE, ive had no issues at all.

(Startupaholic) #5

Yes, I’m using Wine. I didn’t know there was any other way to run Eve. I’ve had lots of problems with Wine in the past. Crashes, hangs, etc. and it’s always Wine that I have to force quit.

(Gingka Akiyama) #6

Kinda weird how i dont experience any of these issues…
Has WINE been updated?

(Dav Tanion) #7

Same here. Tried to “fix” the Mac launcher issue by deleting and relinstalling and now get exaxtly the same as Startupaholic. Just nothing after the “Client Queued” message. EVE Loglite starts up but no meesages appear what so ever. Seems EVE is just hung. Time to reinstall from scratch I guess.
Just to say, the launcher is just poor and serves no purpose what so ever IMHO.

(Dav Tanion) #8

Fixed my issue

EVE Launcher -> Preserences -> UNCHECK “use dev versions”