Eve Launcher not working

Dear CCP,

My EVE launcher is not starting after it’s last update on Sep 11th 2019 updated itself.

System:
MacBook Pro (13-inch, 2017, Four Thunderbolt 3 Ports)
3.5 GHz Intel Core i7
6 GB 2133 MHz LPDDR3AMD CPU and Graphics
Intel Iris Plus Graphics 650 1536 MB

Symptoms:

the following wasn’t able to fix the problem:

  • I have already tried reinstalling the launcher
  • Restarting the computer

I am currently on Omega time and this inconvenience is causing me to lose time that I am paying for. Any help you can provide would be greatly appreciated.

Thank you

2 Likes

Same problem. I’m playing on iMac. I can see a double slash “//” on path from Wine file.
10

1 Like

I have the same problem as well!

Does anyone have a solution? I’ve submitted a bug report…fingers crossed.

2 Likes

yeah. same problem for me. using macOS sierra 10.12.6

2 Likes

I found a temporary solution. Go to setting options and uncheck 64 bit option.

Then the client will launch again. Enjoy the game… :smiley:

2 Likes

worked now. thanks.

1 Like

Is this temporary ?

1 Like

Until CCP fix it.

Thank you Connie, works now.

1 Like

I was getting the message in my Linux system log …

Bad EXE format for Z:\home\mike\eve\installation\SharedCache\tq\bin64\exefile.exe.

Deselecting 64bit fixed the problem for me too.

1 Like

TYVM…Fly Safe!

1 Like

Yeah, Macbook Pro 2017. Not working until I did the 64-Bit work around. Weird tho.

1 Like

Same issue - Mac (Retina 5K, 27-inch, 2017), Mojave 10.14.6

Also fixed by turning off 64-bit option.

This issue occurs when you have a 32 bit wine but try to run a 64 bit client. To resolve this issue either switch to a 32 bit client or change the wine version to either latest or wine-4.15-Staging-whinehq-binary-207

If it is already on latest then it has failed to update correctly in which case changing to wine-4.15-Staging-whinehq-binary-207 will allow you to run the 64 bit client.

You can find instructions on how to change wine here:

1 Like