Launcher, no launching!

The launcher no longer launches for me.

When I click an account (or “launch group”), the launcher queues up for a bit, and then just drops. No wine windows open.

I’ve tried verifying the cache, deleting the wine cache folder, and (god help me) running the launcher from Steam. Still getting the same reaction.

I’m running the 32-bit client on MacOS 10.14.6 (Mojave).

I am having the same problem. This started this afternoon (PST).
I have been running the 32-bit client with this launcher:
wine-1.9.17-143-g91037ca-ccp-master-72

I’ve had no problems until today.
I first noticed that the UI was black screened except for the windows.
I potato’d my graphics settings and fixed that.
Then I noticed on the combat scanner probe window, it was black also.
When I exited the client, closed the launcher and re-started, the client would no longer load.

With all respect, WTH did you do over the last 12 hours???

Yes, I trashed the WINE folder. Yes, I waited for the replacement WINE to download ( I waited 2 hours) and even checked the entire file structure was there before launching again.

STILL cannot launch a client.

Late 2014 iMac
Mojave OS 10.14.6
Intel Core i7 ( 4 GHz)
16GB RAM
AMD Radeon R9 M295X 4GB

Same here. It’s the launcher update of yesterday that messed it up.

and me to… same as above…and tried all options to remedy that i can find… something happened yesterday (14th oct) possibly during the downtime… and again earlier towards end of last weekI… as a result have lost many days of ‘free skills’ as a result…
Becoming increasingly frustrated with ill thought out tweaks and upgrades.

Damn, I didn’t even think about that. I’ve only lost one day so far, but would rather not lose any more…

I am no longer able to launch clients after the recent update. I have also tried all the above options/tricks in recent threads. The launcher opens, but when you goto start a client you receive the following error after being queued up: “Could not copy files for Tranquility”.

When starting with LogLite on, this is the only error that appears before failing out:

1:
Copying “[/Users/xxxx/Library/Application Support/EVE Online/p_drive/Local Settings/Application Data/CCP/EVE/SharedCache//ResFiles/37](/Users/xxxx/Library/Application Support/EVE Online/p_drive/Local Settings/Application Data/CCP/EVE/SharedCache/ResFiles/37)/37f1ff3feeb6e7a7_91df7f3aea769ee3e5722d45e8663bd6” to “[/Users/xxxx/Library/Application Support/EVE Online/p_drive/Local Settings/Application Data/CCP/EVE/SharedCache//wineenv/drive_c/tq/bin](/Users/xxxx/Library/Application Support/EVE Online/p_drive/Local Settings/Application Data/CCP/EVE/SharedCache/wineenv/drive_c/tq/bin)/_PlanetResources.dll”

Source file does not exists: [/Users/xxxx/Library/Application Support/EVE Online/p_drive/Local Settings/Application Data/CCP/EVE/SharedCache//ResFiles/37](/Users/xxxx/Library/Application Support/EVE Online/p_drive/Local Settings/Application Data/CCP/EVE/SharedCache/ResFiles/37)/37f1ff3feeb6e7a7_91df7f3aea769ee3e5722d45e8663bd6 ( [/Users/xxxx/Library/Application Support/EVE Online/p_drive/Local Settings/Application Data/CCP/EVE/SharedCache//wineenv/drive_c/tq/bin](/Users/xxxx/Library/Application Support/EVE Online/p_drive/Local Settings/Application Data/CCP/EVE/SharedCache/wineenv/drive_c/tq/bin)/_PlanetResources.dll )

grpc Queueing eve_launcher.ClientUpdateFailed : failure_time { seconds: 1571161449 } error_code: 5 target_server: “tq”

Since updating today (1586550, 1583250, 6.2.5) I no longer received the Tranquility file copy error, but it will still not launch the instance. I noticed the updater modified my launcher to download the full game.

Now you receive no error when launching, but LogLite references:

  1. Unknown
  2. CryptAcquireContext
  3. BlueOS::Startup(): InitVerificationContext failed
  4. (1 : blue.BlueOS: BlueOS::Startup(): InitVerificationContext failed 0 : {2148073497:Unknown} in in unknown source: CryptAcquireContext)

Those are the same errors I get in LogLite, per account. (As in, if I launch 2 accounts, I get each error message twice.)

While a pain in the arse, I can report that completely removing all traces of EVE Online, and installing again via launcher will fix the issue. Confirmed a few minutes ago:

I removed/renamed:
/Applications/EVE Launcher.app
~/Documents/EVE
~/Library/Application Support/EVE Online
~/Library/Application Support/CCP
~/Library/Caches/CCP
~/Library/Preferences/com.ccpgames.EVE.plist

After this, I downloaded latest DMG for EVE, and launched associated EVE Launcher. I removed the Download Entire Game checkbox and left everything else vanilla. After download, clients launched fine.

While ‘all’ of the above may not be required to fix it, it was easier to do it all at once.

Now I am going to slowly try to get my old launcher preferences back and isolate the actual issue.

1 Like

The issue occurs if you delete just the wine folder from the shared cache, if you delete wine and ResFiles then the client will work.

Development is looking into this and will hopefully have this solved soon.

1 Like

I thank you for providing that solution, which worked, albeit not being able to play the game due to graphics issues, which are the same as after last month’s launcher update. Only now there is no more the working option to force the 32-bit client and actually play.

I do hope so.

I’ve been able to use the 64-bit client without any problems, when previously running the 64-bit would make the game crash upon entering warp.

It was rough not being able to login for a few days, but looks like we got the issue fixed and a little upgrade. :slight_smile:

( in short, the solution is to switch to 64 and set preferences to the latest version of wine, then close launcher, delete the wine and resfiles from the shared cache, and relaunch. Hope it works for everyone. Big thanks to GM Mechanic and the team for coming through with a solution.)

1 Like

I downloaded entire 20 GB of files. And launcher will not update to 15xxx series. It is still at 12xxx series. Sometimes it will show a 404 missing file English folder or it will just show “black screen of death”. I have Catalina installed on iMac 2018. 40GB ram.

The eve online website shows link to Mac download. The download link downloads 32 bit installer to Catalina Mac. 12xxx series. Which doesn’t work on Mac 64 bit(?) and then tries to update to 15xxx 64 bit launcher. It failed. “black screen of death.”

It seems like ttps://binaries.eveonline.com/EveLauncher-1586592.dmg is update from 12xxx series on the website. That’s quick. I will try this again. Eve Online has fast turn around I guess.

12xxx 32 bit launcher link had 165 MB
15xxx 64 bit launcher link has 235 MB. This should work.

New link to https://binaries.eveonline.com/EveLauncher-1586592.dmg. WORKS!!! I am seeing the home page launcher screen!!!

I can log in!!!

I can launch the Mac Client!!! I see the characters!!!

Yes. It works. If your Mac Catalina was not working before. Go to https://binaries.eveonline.com/EveLauncher-1586592.dmg

and download that and install it!!!

Thank you Dev team and GMs!!!