Unable to launch character

Just opened the Eve launcher and it started “launcher binary update(?)” clicked OK and it restarted the launcher.

Now I am unable to start a new client comes up with the following warning.

“CLIENT LAUNCH FAILURE
Could not find file /Users/*********/Library/Apllication Support/Eve Online/p_drive/Local Settings/ Application Data/ CCP/EVE?SharedCache//wine/bin/wi…”

It carries on but I am unable to read off the screen (obvs) and if I click on the warning it disappears.

Any ideas?

Same problem, clearing cache didn’t help

03

2 Likes

hello i have the same problem until they update the new launcher

Me too

Client Launch Failure

Mac OS 10.14.6

submitted support ticket

1 Like

GM reply says go to settings and disable 64-bit client

works now

2 Likes

Well, that works, somewhat. So thanks.

It’s terribly slow though. About 1 frame/5 seconds.

Oh well, better than nothing I guess.

Can confirm, this does work.
You can enable DirectX 9 in the same area, which might help with the framerate issues.

Ticking or unticking the box doesn’t make a difference.
Thanks for the hint though. :+1:

ugh, it usually corrects that problem. Hmm, the only thing I can think of is if you’re on a MacBook Pro and it’s not seeing itself “plugged in” - at which point it switches to the Intel Graphics card, which would definitely cause what you’re seeing.

Thanks. I do play on a MacBook Pro.

I got a different message on the launcher this morning.

I’ll send the launcher logs to my support ticket.

Now there is a different issue on my Mac. It’s saying there is a corrupted file. Worked fine two nights ago and wake up yesterday morning and no love.

This error means you are trying to run a 64 bit client on a 32 bit wine. You need to either switch your client to 32 bit or switch your wine to wine-4.15-Staging-whinehq-binary-207

Start launcher
Click on EVE launcher in the apple menu at the top of the screen
Select preferences.
Make sure Run clients with 64 bit is ticked.
Make sure wine version is set to latest or wine-4.15-Staging-whinehq-binary-207
Click ok

2 Likes

“Make sure wine version is set to latest or wine-4.15-Staging-whinehq-binary-207”

On the WineHQ page, the Wine Staging (32 + 64-bit) comes in 4.16. I presume that’s correct. But for those who are unfamiliar with this process, can you break it down further? I don’t see anywhere in the launcher where you can choose what version of Wine you should be running or where to select that.

I see a directory called QtWineExtras when I search the Mac.

Additionally, Wine Staging 4.16 won’t install unless you install XQuartz 2.7.7 or higher. This seems like an oversight for us Mac users. Shouldn’t CCP be more supportive and provide better documentation or at least a message on the installer for those having this issue?

Open the eve launcher on your mac. In the top left corner of you mac screen you see you Apple symbol and right next to it click where it says Eve Launcher. Select Preferences. A window will open up with all sorts of options. You can enable the 64 bit client here. You can also select the Wine version. This will solve your issue.

2 Likes