September Release - Known Issues & Feedback (Mac)

Please use this thread for general feedback on the mac client as well as discussing and reporting known issues on mac.

Quick Info:

Other Information Threads:

Additional Release Information:

The September release brings changes to cynosural fields generators - reducing the number of hulls they can be fitted to in order to make hotdropping a more tactical choice.

Similarly, this release sees the introduction of the new Industrial Cynosural Field Generator that can be fitted by Industrials, Blockade Runners and Deep Space Transports. New industrial cynosural fields can be used by jump freighters, so as to reduce the impact of the cynosural field changes on logistical supply runs to more remote and dangerous areas of space.

Brand new wormhole graphics and audio also come with this release, with clearer visual representation of a wormhole’s remaining lifespan and mass handling capacity. Check out this devblog for more details.

This release also sees the introduction of a whole host of visual and gameplay fixes and changes, including restriction on the Venture to prevent it from capturing lowsec faction warfare complexes, and a substantial number of UI and UX improvements.

1 Like

Can’t login. Client says there is a missing Wine file. Tried deleting the Cookies and Cookies Journal files. Same issue. Will download the whole game to see if that helps.

Submitted a ticket

1 Like

Yep, the same here.

Thanks to your post here, I’ll stay clear of clearing my cache and such. :gift_heart:

Same here!! Neither wirk uninstalling :sob::sob::sob::sob:

Other thread with a bit of a fix: Unable to launch character

Same issue

“disabling use 64 bit client” worked

1 Like

Yes disabling the 64 bit client also worked by me, after about 1.5 hours of reinstalling, cache checking and everything else. The 64 bit doesn’t seem to work yet in iMac…

Anyone else notice the malformed path in there? double slash?

Come on CCP. Get it fixed sharpissh! :stuck_out_tongue:

response to support ticket:

GM SIRIUS Today at 06:51

Hello there, GM Sirius here.

Thank you for contacting EVE Player Experience. Recently the 64 bit client beta has been made an opt out and this means it is enabled by default. This seems to be causing the issue you’re experiencing and I would suggest you open your launcher settings and disable the 64 bit client in order to resolve this issue.

Let me know if there is anything else I may assist you with.

Best Regards,
GM Sirius
CCP Player Experience | EVE Online

Can you fix whoever put that double slash in.
People have had to uninstall the client as way of self support as in the past.
May*be could go some way to acknowledging the error?

Or is that too much customer support?

1 Like

It’s still not fixed for me. I can login with 64-bit disabled, but when I do I have a frame rate of 1 per 5 seconds.
So the game is unplayable for me.

Yikes… My MAC system was working fine until this small point upgrade today!!!

Now my graphics are causing my system to crash.

Symptom: I was able to log in just fine, and the UI interface was ok, but anything in-game (ship graphics, station interior) was pitch black.

I went to the ESC menu and played with graphic settings. Potato mode worked. So I started back with Performance and started on the other settings. When I put Post Processing = None the ship and station interior reapered. Then I did a bad thing… I undocked.

When I undocked the computer application totally froze and eventually I had to hard boot.

I can’t play EVE right now!!! SOS



Well, it seems that graphics issues are not just limited to Mac…

What a mess.

this latest patch has made the client unstable for me as well. as soon as i undock, it freezes on me.

Heads up, all:

We had a few conflicts with some deprecated code that affects some (but not all) Mac users with the switch to default 64-bit.

That said, we’re pretty sure about nature of the the problems and have been testing to resolve some additional potential conflicts. Provided nothing explodes, you should expect to see it hit Tranquility early next week.

Apologies for the inconvenience.

In the meantime, though, please do confirm that you have the latest WINE version selected in the Launcher Preferences. The Wine version should be either:




(After starting the Launcher, click on “EVE Launcher” in the Menu Bar and select “Preferences” in the dropdown menu. In the Wine options box, observe the Wine version and if it isn’t one of the option identified here, change it to one of them.)

And for anyone experiencing a freeze in warp, the current workaround is running the client in 32-bit mode which can be enabled either through the Launcher preferences as above, or through the Launcher’s cogwheel menu.

Thanks for bearing with us.

From what I understand on the other related threads switching to 32-bit doesn’t quite fix the warp-problem… so I’d say that’s a bit too promising a workaround.

I do hope there will be some compensation, as at the very least I will now miss a couple of storylines (the timers will run out) and quite possibly some training-queue’s will end before CCP’s solution will

and/or my production gets messed up/moved to safety.

That said: thanks for your efforts. :+1:

I am also getting a lot of crashes, but only since DT on 12/09/2019.

Literally crashes (screen freeze) after 30-60 secs or so after I’ve undocked.

Sierra 10.12.6
MacBook Pro 2017
64 bit client

7 or 8 times. Force quit. Kept launcher open in the back ground. Closed launcher. Warm reboot, shut down restart. Nothing changes.

Can’t verify the cache etc, says “Some indices were not available”

Also tried 32 bit client. Same result. I did managed to verify the files for 32 bit though and it purged a load but still screen froze once launched. Either 32 or 64bit - same screen freeze scenario.

Players who experience issues that are persistent after selecting the latest Wine version and choosing 32-bit can file support tickets to request compensation. Evaluating those requests is not my area, so I’m really uncomfortable making promises on behalf of that team, but I can say that the failure to start up in 64-bit is 100% reproducible on the old Wine master (it only supports the 32-bit client), and the reported warp crash is 100% reproducible on 64-bit, but that neither has been reproducible in house with the Latest Wine version running 32-bit.

So I’d recommend trying that configuration out before giving up on your production schedules. And as always we invite players to file bug reports (mentioning Mac, 64-bit, and even my name in the description if you like) should you find that doing so does not resolve the issue. If convenient, I’d request that you identify your selected Wine version and bitness in the reports, so that we can eliminate unnecessary investigation and speed up the process of finding a fix. I am trying to keep up with the forums and other comm channels, but Bug Reports filed from in client remain the best way to get necessary/useful information across.



I did file a bug-report as soon as the problem arose (Wednesday, around 15:30 EVE-time when a new launcher-update popped-up while playing, and I switched characters after that) and since have been in contact with a GM and have send him launcher logs and a LogLite-report, both at his request.

I assume those contain all the info about Mac, wine-versions etc.

For the record, I just checked the suggestions you made above, and my settings comply with your suggestions, i.e. “Latest” Wine and an unticked 64-bit box.

But the game is effectively unplayable.

Yeah. That is definitely a separate issue, then.

Hm. What was the bug report number (starts with “EBR”)? (I’m not seeing one with this toon name, but maybe it was filed from an alt?)