Handshake Failed - Server Failure

Error message when logging in; “Connection Error -Handshake Failed - Server Failure.” This seems to only happen when logging into the the test server. I have seen people have had this issue in the past and it was thought to be a problem with a microsoft patch. This isn’t the case for me as I have a new install of windows 10 with update packages only as old as 7/‎5/‎2018. I have tried:

  1. Format and reinstall windows. (obviously reinstall of game and set up of all accounts.
  2. Re-verified all accounts with email code.
  3. Connection with premium VPN. (no packet loss or gitter observed)
  4. Burnt offering to our lord and savior BOB.

Issue seems to be completely random and server side. If I keep spamming the connect button I can get it to connect after 100 or so tries (Stabs self with pencil). Please CCP if you can, keep a little bit closer eye on the test server.

I have the same problem.

  1. On TQ
  2. On SISI

I tried 3 PC’s, all report the same problem:
Handshake Failed - Server Failure

I also tried different IP addresses ( Mobile, DOCSIS3 ).
I did not try any VPN all of the IP’s i have tried are direct public IP addresses.

All of them are on Windows 10.

I remember in the last month or so a new security update with the launcher was implemented. Something to do with a verification cookie or certificate but I can’t find the dev blog on it. My loglite’s only error is:

Failed to fetch motd <urlopen error [Errno 11001] getaddrinfo failed>

Still can’t log in :disappointed_relieved:

Ditto, I’ve not been able to login to sisi since early last week, Not probs on Tranq. very frustrating!

Now after DT I cannot login… Cannot reach login.eveonline.com
How to do this workaround?

same cant login - launcher is fine but tthe login box white screens when i try to log in

This site can’t be reached
login.eveonline.com took too long to respond.

Checking the connection
Checking the proxy and the firewall

I`m having the same problem, Cannot reach login.eveonline.com, i send a ticket and they say the problem is with my connection but aparrently its not

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.