Login Failed - Handshake error


(Wheapon) #1

Getting this error in the past 2 days. Don’t know what to do. Logs already sent to CCP.


(Dyver Phycad) #2

One word: contemporary programming.


(Whisper Bikanz) #3

Same error here since one week, any news ?


(Wheapon) #4

Nothing. I’ve already sent logs, but still, can’t log in. The funny thing is i bought 1 month subscription before actually trying to log in once.


(TEIN EVE) #5

Same problem


(Maurtisha Adams) #6

Same issue started today. was working this morning, I logged off for 4 or 5 hours (I do have a life away from the keyboard) and now can’t log in. Have they responded to any concerns with a fix?


(Pretentious Knob) #7

I am also having the same issue but it is just on one PC.
Other PC’s are fine
Logged out to change character and unable to log back in.

Oh and have reset machine
Did a Verify Integrity of download files still didn’t work


(Pretentious Knob) #8

This worked for me.
Clicked the X on the right side of the account name Remove account from list
Then Add Accounts again

All fixed now for me


(Pretentious Knob) #9

Just wanted to add that the problem still persists. I have to manually log each account.
It will not recognise the pin account and play selected


(Maurtisha Adams) #10

Thanks for the workaround still doesn’t explain what happened but why would the devs work to fix this, it isn’t stopping them from collecting money.


(Ailiana Blaze) #11

Hi there.

Just wanted to keep this one alive since the problem still persits.

been trying to get the game to start for a week now.

also not a single word as an answer from the support.

the screenshot of the op could just as well be from me since i am etting the exact same error.


(Operator McCansy) #12

I have this issue all the time, after I log out 1 toon and try to log in with another on the same account. After that the problem persists untill i restart my computer… It s getting super annoying, since I have 3 Industrie alts on this account that need to log in and out regurarely.


(Pretentious Knob) #13

This issue still persists on one of my computers. The others are working normally.
The handshake failed error occurs if the accounts are listed in the launcher. So if they are pinned or after I try to log in another toon.
The only way to get around this is to click the ‘x’ to remove account from list. The Click the Login button and log in manually.
Has anyone had a reply from a ticket ?


(Hong Lee) #14

Launcher has traceroute. Execute it and you will see that provider (ireland?) drop some hops (amazon?).


(Hong Lee) #15

CCP Do something rly, all accounts payed and we cannot play, rly? Start from ‘send some messages here that you care’ …


(GM Mechanic) #16

Try synching your computer clock with logserver.exe


(Alpho) #17

Still not fixed.

  • launch any account
  • close client
  • launch the same account
  • Handshake Failed - Server Failure

To log in i need to delete account from list, and add it again. And every time I need to switch character.


(Neutraal) #18

For me, it helped to go to launcher settings and set it from “Release” to “Beta” and vice versa when it occured.


(Jon Self) #19

This problem is happening for me now. Jesus Christ why are we having so many problems with the servers now?


(Markus Reinhart) #20

I now have the same issue, it started after manually updating Win 10 this morning.

Tried everything
created a ticket with all info

Tried some more, but nothing yet. Has anyone actually gotten it to work again?