Login issues?

havent been able to login for a good hour now
launcher says token invalid
try to relog and it just errors out

5 Likes

Yeah, I’m seeing the same issue.

1 Like

been like this all day you all on stream? i tried the work around does not work this time

Yup, can’t login :expressionless:

1 Like

Getting this myself, when trying to log in without the pinned accounts it just says an error has occured

I’m having the same issue too. I unpinned all of my accounts, logged out, and tried to login again. I keep getting “An error occured”. Same thing happens when I try to login via the website. For some reason though I’m also getting error code “DCA75B3F-40EB-4492-8591-360EC4704CF2” when I try to login via the website on a different device.

EDIT: It’s working now. Not really sure what happened. Something for sure broke on CCP’s end.

Same here

the error code changes too alot one min its one thing the next its a diffent to make matter worse ccp has no info on forums to help me with this

Same, i was logged in before but needed to reset and now i am ■■■■■■

thx for the info i just got in

Seemed the login servers were down couldn’t login to the game or this website at all until now just now.

This should be resolved a while ago, seems like the Master Node for the SSO stuff fell over.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.