Anybody else getting an authentication error?

I keep getting this message…
Screenshot 2024-04-29 204546


You and me both, brother.

Mr Epeen :sunglasses:

Yes. Got some WH loot in a can to get with another character and cant log in to get it.

Getting same error. Can’t login on either of my accounts

Im also getting that message… on all of my 7 accounts…

But I was doing my PI restarts and was able to do 5 of 6… and on the 6th, which turns out is my main… I got the error, then I tried my 7th… an alpha and also got the error… closed launcher, restarted steam… and bring back the launcher and now all 7 accounts get the auth error.

Cannot log in any account…

1 Like

i am as well and cant add accounts

If your logged in you can play. Cannot log in another account.

Yep Same here :frowning: Was fine last night after patch but today is a no go ?? What gives CCP ???
Australia here.

Same error here. Also unable to access any account management stuff as well. Keep getting " UNEXPECTED ERROR OCCURED"

1 Like

Same here. Can’t log into my account at either. It starts then kicks me back to the mainpage and the log in link no longer works.

me to

Same exact issue here. Both accounts seem to be locked up tighter than a spinsters purse.

Seems to be working now :slight_smile:

laughs Yep, right after I posted here lol.,

Yup. Can’t get in. Reauthentication doesn’t help either. Verifying integrity of game files, restart computer – tried it all and it’s not letting me in.

Yeap, I’m in

Also in now.

Wonder if CCP will give a reason or idea why it happened

that depends on whose fault it was.