Login issues?

Said my authentication tokens were invalid. Tried to remove accounts and re-add them. Throwing errors.

Edit: hmm… slowly starting to kick in now

I have the same

Yep, I can’t login either…

Lol here we go again.

Yeah… same issue here.

typical day … nothing special :smiley:

1 Like

Now in - not sure what changed

Fingers crossed…

this is getting redicilus .,…

1 Like

woo, I’m in finally, nerves of steel haha, didn’t change anything…

seriously CCP , stop invalidating the saved tokens in the launchers , if you dont want us to save on our pc’s our details remove the option otherwise it would be nice to be able to use that function without you resetting it without permission

Unable to log in also

Same, kept trying and eventually got in without having to do anything.

So you really mean an option that works smoothly on any other day is the problem now?

Who did tell you that?

The fortune teller in your local subway? :slight_smile:

Ok. I still can’t login in at all. Getting annoying.

I am seeing constant timeouts on login.eveonline.com
I have a working internet connection (hence this post will arrive).
Tried to disable firewall
Removed one account from launcher and now can’t add it back due to timeouts/access to the login server.
Any thoughts?

1 Like

Same issue as Jez Stride. It’s amazing how 30 minutes it goes from logging in fine, just before dt to unable to log in just after dt. A launcher update loaded after dt., so I am assuming that has something to do with the issue.


Added bonus I can’t log on the support page to bitch about it.


How about you people fix your servers, once again you broke the login server. I can do ALL of the network diags but can’t connect to any other login server but the forums.

1 Like

Could not connect to the specified address. Odds are that you have not established an internet connection, the server isn’t running, or the server address or port number was wrong.


Unable to connect to tranquillity.servers.eveonline.com on port 26000

This would be comic if it wasn’t so…regular.

Also have issues with timeouts, many of my friends can log in fine so I can only assume there’s some sort of regional routing issue or a misconfigured firewall blocking some of us on CCP’s end. Can’t access secure.eveonline.com, login.eveonline.com.

Sent in a support ticket.

Must be nice I can’t get onto the support page.