How to turn off HDR?

Greetings fellow pilots!

I just bought new monitor, Gigabyte G32QC that supports HDR. But I realized that the picture in games looks way much better with HDR turned off. So the question is how to turn of the HDR in EVE Online? I can’t find it in in-game settings. But I have to mention that I play at max settings. So maybe the question is which setting I have to lower to what level to turn off the HDR?

In all other games I tried there is a separate option in in-game settings to turn on or off HDR.

Thank you in advance!

BTW, these settings don’t turn off the HDR in-game:
image

apparently you can turn it off in windows, and through your TV’s settings menu.

Thx for the hint. I have that turned off already (Settings > System > Display > “Use HDR: OFF”). But it’s still on when I start the game.
Also what is weird, I tried a lot of other games on my new monitor and not single one of them turns on HDR on my monitor automatically. In most games there is a separate option in settings to turn on or off HDR.
And regards the monitor menu, there is no option to turn off HDR in monitor menu nor in OSD Sidekick app that allows you to control monitor options through Windows.

Any other suggestion? :cold_sweat:

Well, it looks like HDR automatically turning on with games is an issue that other people have been having as well. Fortunately, there appears to be a workaround.

1 Like

Thx @Shipwreck_Jones, good find! I have such option in Radeon settings but when I switch to YCbCr 4:2:2 picture is blurry. :woozy_face:

If I don’t find another solution, It looks like I’ll stick to forced HDR mode as it looks better then YCbCr 4:2:2 on.

Try filing a support ticket. There has got to be a way to force it off. IDK, have you tried runing in fixed window versus fullscreen? That might stop HDR from automatically turning on.

Also, you might want to file a bug report about HDR looking like crap. The graphics guys might care about their working looking bad on some people’s systems.

Oh, and perhaps adjusting sharpness might help with the bluriness when running with those settings.

1 Like

Yeah I tried windowed mode and when windowed, monitor stays in SDR mode. But I just like it full screen. So atm, I use it as it is, with HDR forced on and with lowered brightness.

I’ll file a report now and see what will happened…

Dude, that might work then. “Fixed Window” mimics full screen. It’s sometimes called “borderless windowed” in other games. Naturally, it behaves like it’s in windowed mode, except that it doesn’t have any borders or the title bar. So, if you set the resolution to be the same as your monitor, the client will take up the whole screen. And since it’s in windowed mode, HDR shouldn’t kick on.

On a side note, I like playing in fixed windowed/ borderless window in most games because it plays nice with multitasking.

Hm, now thats interesting. Where should i set that borderless window? Never tried that before…