Immediate socket closed on selecting some characters

Happens on some accounts but not others, very confusing.

3 Hours later, still instant socket closure at the character select screen.

Edit: I now seem to be getting this message instead of socket closed:

“The transport has not yet been connected, or authentication was not successful.”

Bummed I’m missing the WH op I’ve been planning this week :frowning:

i cannot play from my laptop… as soon as i pick a character I see message and client closes:
“Connection Lost - An unexpected error has occurred” or,
“The connection to the server was closed.”
I click ok, then I see this:
“The transport has not yet been connected, or authentication was not successful.”

Sometimes the screen is blank but I see Local & Corp chat windows (no text within). If i close window I’m asked to confirm I want to logoff.

{ESC} does open menu! while background is blank. I picked clear all cache. Nothing helps.

I was using this laptop with no problems 4 hours ago. Now nothing works.

No problem using my desktop. Problem is just this laptop.

On my laptop, i’ve run LogServer.
I see a familiar error “Failed to get a valid ballpark in time after trying 30 times” before the screen goes black.
Users have reported this before and CCP released a patch. It seems this has returned.

Here are the first few lines:
|1|20:40:04:002|Shared memory logger has been attached|
|2|20:40:04:002|Blue module starting|
|3|20:40:04:002|Windows version 10.0.17763 “” platform:2 sp:0.0 suitemask:0 product:1|
|4|20:40:04:002|Current working directory is C:/EVE/SharedCache/tq|
|5|20:40:04:018|Connecting to socket logger|
|6|20:40:05:021|Failed to attach to socket logger|
|7|20:40:05:021|Exefile STARTUP|
|8|20:40:05:021|BlueOS search paths:|

here are the last few lines, and the first error before the character selection screen appears:

1286 20:40:20:829 GameUI::OnSessionChanged, Heading for character selection True <Session: (sid:5389081477192433545, clientID:0, mutating:0, contextOnly:False, corprole:0x0, userid:2970800, languageID:EN, role:0x4000040000000000L, address:, userType:21,-
1287 20:40:20:829 sessionType:5, rolesAtAll:0x0, rolesAtHQ:0x0, rolesAtBase:0x0, rolesAtOther:0x0)> {‘userType’: (None, 21), ‘userid’: (None, 2970800), ‘role’: (4611686018427387904L, 4611690416473899008L), ‘address’: (None, ‘’)}
1288 20:40:20:829 GameUI::_HandleUserLogonSessionChange, running multiple times
1289 20:40:20:952 Service cc Startup time: 0.123s
1290 20:40:22:004 Service tutorial Startup time: 0.000s
1291 20:40:22:440 Read a 172711 byte packet (before decompression) from userID= 2970800 on address
1292 20:40:22:440 Read a 172711 byte packet (after decompression, if appropriate) from userID= 2970800 on address
1293 20:40:22:450 Service seasonService Startup time: 0.431s
1294 20:40:22:619 Service redeem Startup time: 0.150s
1295 20:40:22:785 Service vgsService Startup time: 0.133s
1296 20:40:22:867 Python memory: 227048K, Blue memory: 444137K, Working set size: 603100K, Page file usage: 628800K
1297 20:40:23:570 Service loginRewardService Startup time: 0.272s
1298 20:40:23:575 Service dynamicMusic Startup time: 0.000s
1299 20:40:23:575 Service dungeonChecker Startup time: 0.000s
1300 20:40:50:681 Failed to get a valid ballpark in time after trying 30 times
1301 20:44:41:418 Retrying (Retry(total=4, connect=None, read=None, redirect=None)) after connection broken by ‘ProtocolError(‘Connection aborted.’, error(10054, ‘An existing connection was forcibly closed by the remote host’))’: /renew?token=eyJhbGciOiJSUzI1NiIsInR5cCI6-
1302 20:44:41:418 IkpXVCJ9.eyJleHAiOjE1Mzg5NDUxMTEsImlzcyI6ImV2ZS1jbGllbnQtand0Iiwic3ViIjoiRVZFIE9ubGluZSBjbGllbnQifQ.cJ4hOPjjanHSBLJ7_gA6oIqR6A-b024pL57Tk8VzuDcb0SSgosuUzNl6jr_opN9KQo4PgYobcp5aBC5lGwoHLgfPa09TQToEShB2WGHK9xeOOg9HTRsAr-fOIfjUXTKTgBj9rKsgVl7OUMLvBpnio-
1303 20:44:41:418 LxRX18XwQgx1twbsYuVTh0-mq9_88fO8xUaWWzQb13WLOUFTxs40MoeB5gVCluP8gVKuOtvrFwiGa14BhJNP0tj3bulNHedMXR56jfPIYY-UnL46JTQf7Y5SN35-PIwEznq-zboj0Tt8UoQdnXJqNGvaj2ZpUrIsYM0maxb2lBe20k-cZEsARFoMNMntCHzlw
1304 20:49:11:218 Retrying (Retry(total=4, connect=None, read=None, redirect=None)) after connection broken by ‘ProtocolError(‘Connection aborted.’, error(10054, ‘An existing connection was forcibly closed by the remote host’))’: /renew?token=eyJhbGciOiJSUzI1NiIsInR5cCI6-
1305 20:49:11:218 IkpXVCJ9.eyJleHAiOjE1Mzg5NDUzODEsImlzcyI6ImV2ZS1jbGllbnQtand0Iiwic3ViIjoiRVZFIE9ubGluZSBjbGllbnQifQ.4AUNhIX3ciSpiGtROJDDwP4vjtvRABGa2KZYOHoqu8CG8g-mgZClnX8FlQE4Dgln1oQnKo8OPrxw1fpZjynGapxjDOZJ04bxJsYLEvxF0VXFUQqPk48jxKdKQD7SIO8JV7ExU0HlVo_pj0lXGBHio-
1306 20:49:11:218 VBEcHbd0_EMeOsAWfs4YklqFFOpq6BODp9XuHCWusunsJFUXak_-QvjWPCqp_5lGMYPwShRXrWVIK5fda9LKzRvsj4Oe_vlw5LZzCHRNg0hYmkEoNSbUZaN3ukp5W3b5aBUy6QdUjtUU_puxsJFkwCAFnxEqjJR5Y6x2307mNLNXsgfawgMILX_J6xFPAeQrA

the next few lines is when everything goes really bad:

1306 20:49:11:218 VBEcHbd0_EMeOsAWfs4YklqFFOpq6BODp9XuHCWusunsJFUXak_-QvjWPCqp_5lGMYPwShRXrWVIK5fda9LKzRvsj4Oe_vlw5LZzCHRNg0hYmkEoNSbUZaN3ukp5W3b5aBUy6QdUjtUU_puxsJFkwCAFnxEqjJR5Y6x2307mNLNXsgfawgMILX_J6xFPAeQrA
1307 20:53:40:963 Retrying (Retry(total=4, connect=None, read=None, redirect=None)) after connection broken by ‘ProtocolError(‘Connection aborted.’, error(10054, ‘An existing connection was forcibly closed by the remote host’))’: /renew?token=eyJhbGciOiJSUzI1NiIsInR5cCI6-
1308 20:53:40:963 IkpXVCJ9.eyJleHAiOjE1Mzg5NDU2NTEsImlzcyI6ImV2ZS1jbGllbnQtand0Iiwic3ViIjoiRVZFIE9ubGluZSBjbGllbnQifQ.C5lCZ8XEo-YhlD_LPA_W4MY2uEexGUMQiLMPRx-A9QhzUUkGBmgvgxHe4T5Aj1LZYkgecbL0fPTF-vUTMOoSG26clnEtAKJPC9NkUPsf_Uv-ZQwvyIKtvT6kf1vlh8f-VEkzT9a-F_AaSuPVm26io-
1309 20:53:40:963 zoyuv7eL7nKd8_SIYSTkqdLAjyCqKogQ4nHmgFlHdfgyOa3W3HtOQlMxjDIuOJMNTPp83sjayHbkXRGKyjCs9tKZeskL2YTH64ij2kEkeDlgHUenGPkVUag4I_siQTwDN2wids6zFfwCf9TU8wrPFvGUkjzyZee7e3RIiiZCrGR6A9pDpe4vLk9C5Q9AdnmkQ
1310 20:54:16:409 Service officeManager Startup time: 0.000s
1311 20:54:17:693 Service dogma Startup time: 0.256s
1312 20:54:19:157 !! timeslice {“time”: 1432, “order”: 3, “what”: “returning to”, “new”: “^clientEffectCompiler StartServiceRun”, “old”: “StartService::ServiceStartRun::clientEffectCompiler”}
1313 20:54:19:157 Service clientEffectCompiler Startup time: 1.432s
1314 20:54:19:161 Service clientDogmaIM Startup time: 0.000s
1315 20:54:19:177 Service skills Startup time: 0.000s
1316 20:54:19:368 Service characterSettings Startup time: 0.000s
1317 20:54:21:145 !! timeslice {“time”: 262, “order”: 1, “what”: “returning to”, “new”: “None”, “old”: “^::NotifySessionChange_OnSessionChanged::svc.activityTracker”}
1318 20:54:21:148 GameUI::OnSessionChanged, Heading for station True <Session: (sid:5389081477192433545, clientID:0, mutating:0, contextOnly:False, locationid:60014380, corprole:0x7fffffffffffffffL, userid:2970800, languageID:EN, role:0x6000040000000000L, charid:96382065-
1319 20:54:21:148 , address:, userType:21, sessionType:5, regionid:10000028, constellationid:20000350, corpid:98519968, shipid:1028647164824, stationid:60014380, stationid2:60014380, worldspaceid:60014380, solarsystemid2:30002386, hqID:60004621, r
1320 20:54:21:148 esAtAll:0x7fffffffffffffffL, rolesAtHQ:0x7fffffffffffffffL, rolesAtBase:0x7fffffffffffffffL, rolesAtOther:0x7fffffffffffffffL, genderID:True, bloodlineID:12, raceID:8, corpAccountKey:1000)> {‘genderID’: (None, True), ‘solarsystemid2’: (None, 30002
1321 20:54:21:148 6), ‘bloodlineID’: (None, 12), ‘raceID’: (None, 8), ‘corprole’: (0, 9223372036854775807L), ‘stationid2’: (None, 60014380), ‘regionid’: (None, 10000028L), ‘rolesAtAll’: (0, 9223372036854775807L), ‘rolesAtBase’: (0, 9223372036854775807L), ‘worldspac
1322 20:54:21:148 d’: (None, 60014380), ‘stationid’: (None, 60014380), ‘locationid’: (None, 60014380), ‘hqID’: (None, 60004621), ‘corpid’: (None, 98519968), ‘rolesAtHQ’: (0, 9223372036854775807L), ‘role’: (4611690416473899008L, 6917533425687592960L), ‘shipid’: (Nonpe-
1323 20:54:21:148 1028647164824L), ‘corpAccountKey’: (None, 1000), ‘charid’: (None, 96382065), ‘rolesAtOther’: (0, 9223372036854775807L), ‘constellationid’: (None, 20000350L)}
1324 20:54:21:780 !! timeslice {“time”: 451, “order”: 2, “what”: “returning to”, “new”: “None”, “old”: “^::NotifySessionChange_OnSessionChanged::svc.clientPathfinderService”}
1325 20:54:21:918 Service journal Startup time: 0.000s
1326 20:54:21:919 _MakeShipActive: Calling LoadItem on new shipID= 1028647164824
1327 20:54:21:919 _MakeShipActive: Calling OnCharacterEmbarkation
1328 20:54:21:921 Service undocking Startup time: 0.000s
1329 20:54:21:942 Service agents Startup time: 0.000s
1330 20:54:22:042 BasicDynamicScroll Load NOTACTIVE
1331 20:54:22:076 BasicDynamicScroll Load NOTACTIVE
1332 20:54:22:103 EXCEPTION #1 logged at 07/10/18 16:54:21 : Socket closed with Exception
1333 20:54:22:103

I hope this helps

[SOLVED] well, i can say how I can use my laptop… if I use wired network it works.
I cannot play using WiFi.

The ultimate fix will be to find out why wifi doesn’t work.

Tried to rollback windows to version 1803 but it’s telling me i can’t because it’s been more than 10 days… actually is only 4 days, maybe windows is counting like dog days.
Oh well, guess I’ll wait a bit for next patch or use a wire … not likely.

Similar solution to me in the end. I took out my powerline LAN adapter and switched to wifi and it seemed to work. So if anyone else is having this problem I recommend tinkering with your home network.

fixed… formatted C drive and reinstalled windows :expressionless: now my laptop is working. What happened, why? I 'm guessing it was the 1809 upgrade, something changed in my WIFI. dang.

I am having the exact same issue works perfectly fine on my desktop but once i try to log in with my laptop i get the connection to server closed error upon selecting my character.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.