Industry slots locked but not having any jobs in list


(Mac-Gregor) #1

As in topic. My current skills allow for 5 science jobs but when all jobs are delivered (even ones using corporation hangars) it still stays 3/5 running so I can start only 2 jobs.

Any idea what it can be?


(Leah Crowleymass) #2

Any chance you have job undelivered in other stations that are not showing up?

Can you post a screenshot?


(Mac-Gregor) #3


(Ganellon Devians) #4

„Owned by me“ - try to change that to „owned by corp“ and see if any other kind of job is running.


(Leah Crowleymass) #5

I agree that this is probably the issue, particularly if you have BPs that you accessed from a corp hangar.


(Mac-Gregor) #6

I didn’t started any jobs from corp blueprints and don’t even have option “owned by corp” in industry windows. Look:

Also any ESI third party apps show only jobs you see on screenshots.
Well, I will wait for today DT, if after that nothing change I will write a ticket.


(Leah Crowleymass) #7

Wow, that’s odd. I’ll be interested to hear if this sorts itself or what the resolution winds up being. The Industry Window is something that definitely needs some dev attention in general…


(Mac-Gregor) #8

It was my mistake. Slots where used in my old corporation hangars. But since there was no way on my end to see that (no jobs in industry window or third party applications) I needed help from GM to find out about this…


(Leah Crowleymass) #9

Ah, cool- thanks for the follow-up. I definitely wouldn’t say that’s your fault if the interface wasn’t letting you see the occupied slots- an odd edge case, but definitely a bug.

Glad you got it sorted.