Keeping my destination set

When i start a trip how do i keep my destination set , so as i jump from system to system it stays highlighted to keep from having to click on the next one evrytime. i did a search for the subject but to no avail. sometimes it will stay locked for the whole trip, i have tried various methods with no success, thank you

Thats odd, cause for me it shifts automatically. I just have to press warp and off i go from next to next…

I have this issue too,mi have just lived with it.
My suspision its some thing to do with high ping lag and client lag loading the next system, if full of players or something

Maybe you are setting destination to the stations and not systems?

1 Like

To me it works fine 99.9% of the time, rarely the next gate / station is not highlighted but it is just that, a rare event. Sometimes, as the above poster suggests it might have to do with lag, at least sometimes when it happens I notice some lag during the jumping to next system. While other times I think it has to do with me accidentally clicking in space or something along that line which is the other thing seem to cause it. At least for me. Not sure how to avoid it but thought this might be useful info to some figuring out a solution.

1 Like

yes to the station itself

to travel set systems, not stations or otherwise. Only at destination set a station (if you want to).

Sometimes when I travel the next gate isn’t pre-selected for some reason, and i have yet to find out what it is.

Sometimes it works, sometimes it doesn’t.

I have not been able to discern a pattern.

mine only works 20% of the time but I’ll try setting to systems not to stations and see if that works.

thanks for the feed back

i do have latency due to satelite being my only option

Just tried it using system as desto and it worked 14 out of 15 times. I can live with that. Not sure why it can’t work using a station as desto as that’s what I use most of the time and I’m sure many others do too.

if you don’t dock at the station you didn’t reach destination and as such it’s not removed from the list.

Speaking of this, closely related is how the jump hotkey only works if certain windows have focus.


yes, and just found out today using hotkeys in the watchlist only works if you click somewhere else on your screen first then ctrl A or whatever on someone in the watchlist.

It’s a bug, that much is clear; I’d honestly suggest you file a ticket if you care to, I’m like 99% sure the devs don’t read this forum.

It’s probably a known bug by now, but who knows. I’ve seen it happen too, where the outgate isn’t automatically selected when you jump in.

Good idea. I’ve just filed a trouble ticket and will let you know how I make out.


This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.