Known Windows client crash in latest Singularity build - fixed

Hey!

We are unfortunately aware of a client crash at startup, when starting the client with fresh settings. This is happening, when the client is trying to play the intro movie.

For the case that your client is affected by this problem, you can copy your TQ settings to Singularity, which should work around this problem. Feel free to take a look at Profile Management Tool – EVE Online for how to do so.

3 Likes

Had above issue since yesterday on windows since the update, sisi wont load any of my accounts, just gives me the error of “game client assigned to smudge245 has closed unexpectedly” even tried the above and still get the same error, any other ideas for a fix for this at all?

uninstalled and reinstalled, readded my chars and copied profiles, still nothing

We updated Singularity with a new build 5 minutes ago, which fixes this issue.

any ETA when will this be available to download? just fired up and no downloads/updates available yet for sisi

ok, so i am on version 1926504 which looks to be the updated one, but still facing the same issues…

" error 2021-08-13T20:21:18 1532 C:\EVE\SharedCache\sisi\bin64\exefile.exe Blue Main Failed to load python extension ‘_trinity_dx11’ with flavor ‘’

hopefully a fix can found :slight_smile:

1 Like

I am using version 1926506 and having this crashing problem too.
notice
2021-08-14T09:50:47 2000 C:\EVE\SharedCache\sisi\bin64\exefile.exe DESKTOP-$$$$$$$$ blue Main Trying to load python extension ‘_trinity_dx9’ with flavor ‘’
strong text

notice 2021-08-14T09:52:50 10904 C:\EVE\SharedCache\sisi\bin64\exefile.exe DESKTOP-$$$$$$ blue Main Trying to load python extension ‘_trinity_dx11’ with flavor ‘’

I did a fresh install of Eve on my laptop and was able to login to Sisi just fine.

I uninstalled Eve on my primary desktop PC and still has the same error.

@smudge245 , @Ronnel : This is unfortunately a different issues to the original issue in this thread - and so far I am unaware of this one. Please send us bug reports about those (if not done already) and add as much details (including logs) as possible.

  • Which Windows version are you running?
  • Could you please try to verify the resource cache and maybe also delete the “sisi” folder in the SharedCache folder (be default at C:\EVE\SharedCache\sisi) and see if this helps in any way?

@CCP_Habakuk Thanks for the reply,

Windows 10, latest updated.

I’ve popped in bug report now I know its not same issue.

Worked fine on same system last week before update, have tried uninstall/reinstall, restoring my system to before last week, switching out the cache files, deleting them. logs have been uploaded to the bug report along with screenshot and full copy of my system info, switched between dx9 and dx11

Hmmm, somehow I cannot find a bug report about this. Have you maybe created a support ticket instead? Please write the bug report at https://community.eveonline.com/support/bug-reports/, if not done already. Thanks.

yh, its not showing in my bug reports either, ill try again

@CCP_Habakuk ok defo up this time, “EBR-222447”

@CCP_Habakuk

Don’t suppose you guys have managed to look into this yet? Hate missing training for the AT whilst both SISI and TD is unavailable :rofl:

Small update, i am version 1927046 and still getting same issue

Unfortunately we could not determine the reason yet. Could you please add a dxdiag report to your bug report? Maybe this gives us the needed hint on what might be going on.

done and uploaded