Lastest EVE Update from 1'st of June broken on linux

The update from 1’st of June broke EVE on linux with proton. Running Proton-ge 7-20 and get the following error :

[204:208:0602/223219.830:ERROR:dxva_video_decode_accelerator_win.cc(1399)] DXVAVDA fatal error: could not LoadLibrary: msmpeg2vdec.dll:
Modul nicht gefunden. (0x7E)
[204:208:0602/223219.840:ERROR:dxva_video_decode_accelerator_win.cc(1407)] DXVAVDA fatal error: could not LoadLibrary: msvproc.dll: Mod
ul nicht gefunden. (0x7E)
[204:208:0602/223219.877:ERROR:network_change_notifier_win.cc(142)] WSALookupServiceBegin failed with: 8
Unable to read VR Path Registry from C:\users\steamuser\AppData\Local\openvr\openvrpaths.vrpath
terminate called after throwing an instance of ‘dxvk::DxvkError’

It’s a tradition by now.

Stability can be found with Web Apps running EVE Anyware just while the kinks get ironed out.

Is there any way to get Eve Anywhere working on Lutris? Thank you. :compass:

https://www.eveonline.com/news/view/eve-anywhere-expands

If you are reading this forum you most likely can run EVE Anywhere. No Lutris required, although you prolly could launch from lutris if you absolutely insist on the matter.

CCP gives and CCP takes.

I found the problem. Eve Anywhere is not available in my geographic-region. :world_map:

How do you install WebApps?

you don’t install WebApps.

WebApp just means that the think is a website.
Some services fake install a WebApp on your system, but in fact just launch a web-browser without Browser UI when you start it.

Thank you. I will not install WebApps. :computer:

Working on GE 7-18. Tested on KDE wayland manjaro.

Is Glorious Eggroll the solution for Eve Online, on Linux?

Can anyone else on Glorious Eggroll confirm if their game is working?

Thank you. :smiley: :smiley: :smiley: :desktop_computer:

Hey I came here from looking for a fix for the AIR thing and the skill plan error (worked tho) incessantly popping up in station. Those are the only two bugs I found while using Proton-GE-7.9+ via Steam. Updating to Proton-GE-7.24 was better, but still AIR was broken and such.

Using ProtonUp-QT (Flathub—An app store and build service for Linux) to keep things updated, I noticed earlier today that TKG has a build in there. That sofar has worked perfectly.

protonup-tkg76