Launcher not loading any UI

The launcher doesn’t load any UI. It only pops into the taskbar as an icon and while hovering over it, it shows a grey ‘screen’.

I also tried to reinstall, but the same problem persists. Though the launcher seemed to download the client nicely as the green bar progressed nicely.

I did also restart my computer a few times.

What can I do to fix this problem?

So I managed to fix this. Reverted back to dvi-cable on my second display instead of the new hdmi.

I do have the same issue. I did several restarts of my laptop, which made no difference.
I have no way to use dvi cable, also I have not uninstalled - reinstalled Eve online so far.
Is there any other solution?

I also got 6 error messages when starting the launcher after the update yesterday:
Launcher%20E01 Launcher%20E02 Launcher%20E03 Launcher%20E02 Launcher%20E05 Launcher%20E03

There also was windows update in the meanwhile, might that be the reason my Launcher is no longer working?

I found out by trial and error that this is caused by additional monitor and extended desktop setup. I use my laptop on 2 different setups where laptop screen is left with one case and right with the other setup. If left-right extended desktop has been changed since last start of launcher, it will not load UI.

Since patching Windows 10 yesterday I can’t open the Eve Launcher UI anymore. I can see if open in the taskbar. I can open the Settings, Network Diagnostics, and all of those windows from the taskbar but the UI won’t appear and I can’t log in without the launcher. I’ve updated my graphics, and reinstalled Eve but nothing seems to work. I do have 2 monitors as the user above mentioned but removing extend didn’t see to do anything as far as I can tell.

I would expect a response from CCP on a broken launcher after all tech support articles have been tried. This happen after i connected a 2nd monitor via Display port which has been unplugged windows and 1080ti drivers up to date uninstalled and re installed game still same issue i see launcher on taskbar but no GUI

My extended desktop setup changed after first start of updated Launcher, which caused it to not load UI for me.
After I was able to recreate my first extended desktop setup, Launcher did start again fine. Then I kept Launcher running on main screen of my laptop and disconnected monitor before closing Launcher.
Maybe that is of help.

I updated the UI today the 3rd of September. I clicked on the play button and no window was oepning up. I was unable to open my character window.

I have encountered this issue today - after logging out of the game and shutting down the launcher earlier (post-downtime), restarting the launcher a couple of hours later brought up the launcher’s icon in the taskbar, but the launcher UI/character selection screen did not appear. I use a laptop with no extended desktop settings.

I have performed multiple laptop restarts and two complete reinstalls but have had no success.

Yep mind did the same thing after the Launcher update I had today, was fine at first but after closing it wont come back.

I’m having similar issues, the launcher crashes on startup. After the latest patch. Did anyone manage to find a working workaround.

Ebr-181787

I’m a steam guy but can’t find anyone having issues with steam, and all my other games work, just can’t get the launcher to launch. Ive restarted a few times. I checked for windows updates and it said there weren’t any, i forced a recheck and a new one downloading - will do that and restart and see if maybe its a windows mismatch with eve.

And that’s a nope. I am going to try and download launcher and go separate from Steam and see if that works for me.

I’m having the same issue but found a workaround that may work for you guys as well.

I logged in yesterday morning with no issues, but in the evening i couldn’t open the game. The launcher would just show up as a solid black or white box.
I deleted the CCP folder from my registry and the game opened up as normal. (No uninstall/reinstall needed)
However, as soon as I shut it down, I couldn’t load the game again and had to remove the folder from registry again.

Everything else works on my computer, just Eve is buggy.

I have a ticket open from last night . Will post back if they come back with a plan.

Nuke

PS: this worked for me and did not cause any issues. However, your experience may differ. Try this at your own risk.

Against my better judgement I gave Nuke’em’s suggestion a try and it worked for me. I too have a ticket open and will let you know what (if any) action I’m advised to take.

1 Like

How do I do this? “Delete CCP folder from registry” ?

-type ‘regedit’ in any windows search bar to open the editor.
-navigate to HKEY_CURRENT_USER
-then navigate to /SOFTWARE
-right click CCP -> delete
-close everything and try to open Eve launcher again.

2 Likes

Hero! This worked!