Launcher - Not responding

Hello,
After this last Hot fix to the launcher mine stopped working all together . Whenever i start eve the launcher just doesnt respond

SUPPORT REQUEST #1402180
Started 2 days ago and counting and still no reply from support…
I have uninstalled the game *(Revo Uninstaller Pro) …
Downloaded & Reinstalled… No change…
Submitted all the logs to Tech Support … No update or ETA on a fix as of this posting
I am kinda frustrated atm, and hope maybe someone here knows a solution or something…

Time of this report: 10/15/2020, 23:01:12
Machine name: MARCS-COMPUTER
Operating System: Windows 10 Home 64-bit (10.0, Build 19041) (19041.vb_release.191206-1406)
Language: English (Regional Setting: English)
System Manufacturer: Alienware
System Model: Alienware Area-51 R7
BIOS: 1.0.1 (type: UEFI)
Processor: AMD Ryzen Threadripper 2950X 16-Core Processor (32 CPUs), ~3.5GHz
Memory: 65536MB RAM
Available OS Memory: 65418MB RAM
Page File: 16652MB used, 58492MB available
Windows Dir: C:\WINDOWS
DirectX Version: DirectX 12
DX Setup Parameters: Not found
User DPI Setting: 96 DPI (100 percent)
System DPI Setting: 96 DPI (100 percent)
DWM DPI Scaling: Enabled
Miracast: Available, with HDCP
Microsoft Graphics Hybrid: Not Supported
DirectX Database Version: 1.0.8
DxDiag Version: 10.00.19041.0546 64bit Unicode

    Card name: NVIDIA GeForce RTX 2080 Ti (X2)
    Manufacturer: NVIDIA
       Chip type: GeForce RTX 2080 Ti
        DAC type: Integrated RAMDAC
     Device Type: Full Device (POST)
      Device Key: Enum\PCI\VEN_10DE&DEV_1E07&SUBSYS_37181028&REV_A1
   Device Status: 0180200A [DN_DRIVER_LOADED|DN_STARTED|DN_DISABLEABLE|DN_NT_ENUMERATOR|DN_NT_DRIVER] 

Device Problem Code: No Problem
Driver Problem Code: Unknown
Display Memory: 43660 MB
Dedicated Memory: 10952 MB
Shared Memory: 32708 MB
Current Mode: 3440 x 1440 (32 bit) (105Hz)

The Fix for me is/was:

The answer was found in a 4yr old post:

tried “desktop” first it didnt do anything then tried “angle” and the launcher worked - fyi i didnt have to restart the pc after entering either…