Launcher update today?


(Chan'aar) #1

Has there been a launcher update today?

I was online before DT with no issues but this afternoon all I get tis the “Error could not get gui version info” screen.

So it seems I cannot see “launcher.eveonline.com

The network diagnostics ping fails to that address (both as launcher.eveonline.com and to 54.230.96.39)

The traceroute drops out after 11 hops.

I have tried switching my router DNS servers from my ISP’s to Google’s but the issue persists.

Anyone any idea’s?


(Ncc 1709) #2

ive been unable to loging for the past few hours either


(Chan'aar) #3

Have you tried the network diagnostics from the launcher menu? If so does the ping and traceroute fail to launcher.eveonline.com ?


(Ncc 1709) #4

traceroute fails just after amazon. step 10 it times out, gets 11 then times out for the rest.


(Ncc 1709) #5

This site can’t be reached

secure.eveonline.com took too long to respond.


(morggs Sinulf) #6

Same issue here. Just paid 3 months subs and now i can’t play. Do i get a refund?


(Pulse Fiction) #7

Any Update on this? I cannot ping this 54.230.96.39 IP so the launcher just times out and the SSL connection fails to even start. I’ve tried everything I can think of including setting MTU on router and PC low.

Just get the checking GUI version then it times out. No answer to support ticket…


(tiberiusric) #8

Having the same issue

this is my tr

10 38 ms 37 ms 36 ms hbg-bb1-link.telia.net [80.91.249.11]
11 58 ms 57 ms 58 ms s-bb3-link.telia.net [80.91.249.9]
12 55 ms 55 ms 55 ms s-b10-link.telia.net [62.115.119.7]
13 47 ms 47 ms 51 ms amazon-ic-319921-s-b10.c.telia.net [62.115.151.123]

then just times out… cant load launcher at all just keeps timing out.


(Pale Rider Eastwood) #10

Got the same problem yesterday. The http://launcher.eveonline.com/ was in the host-file with the ip 54.230.96.39 and this ip was unable to reach with a ping. So i edited the file “hosts” in windows/system32/drivers/etc and set http://launcher.eveonline.com/ to the ip 13.32.28.225. This worked fine for me. The launcher responded immediatly and the game got the updates.


(Chan'aar) #11

Was just about to post that I have done the exact same thing, got one of my friends to ping launcher.eveonline.com and used the IP address he reported (its different to the one you used) but now working fine.

This seems to be some sort of internet issue? a faulty DNS somewhere maybe?


(Pale Rider Eastwood) #12

Exactly the way i did it. The ip came from a teammate :slight_smile:

The problem seems to be a bad DNS-server to the amazon-cloud.


(Pulse Fiction) #13

Check your host file - Windows\system32\drivers\etc\hosts (open in txt) you will find the problem there.

Seems windows has written a bunch of host files, one being launcher.eveonline.com. So now the IP has changed, your machine will NOT lookup dns, as local hosts takes preference.

Just delete all the entries. Why this has happened im not sure. You would never write to a local host for this kind of stuff??? Unless this is malicious in someway, but its happened to allot of ppl that Ive spoke to.

Not sure. But basically that IP 54.230.96.39 does not appear to be in any cname record for cloudfront… so would suspect its legacy.

tldr Delete windows local host file.


(tiberiusric) #14

this worked… nice one


(Sharcy) #15

Does EVE write all the entries to the hosts file upon install? I don’t think so but I’m not sure. In my case, I believe I added them myself once when there was a global DNS problem, and direct IP access worked.

Maybe it would be a good idea if CCP would inform us in some way if servers get a new IP? Maybe a sticky post with all the current server IP’s?


(system) #16

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.