Linux installer not creating conf files

Having an issue trying to install EVE on Linux.

Following instructions as listed everything appears to go to plan, except that the following folder is not created:
~/[user]/.config/CCP/EVE.conf

Thereby, I get the following error trying to start the client:
~/evelauncher$ ./evelauncher.sh
Settings path: “/home/[user]/.config/CCP/EVE.conf”
Valid language not found in settings.
Checking system language “en”
Language selected based on system locale: “en”
QObject::startTimer: Timers can only be used with threads started with QThread
/home/[user]/evelauncher/./evelauncher: symbol lookup error: /lib/x86_64-linux-gnu/libGLX_mesa.so.0: undefined symbol: xcb_dri3_get_supported_modifiers

Can anyone suggest a fix?

Cheers,
Doc

Try with installing libqt5webengine-data as it contains translations.

In my opinion are this the ominous libxcb’s installed in the evelauncher folder again which brought this error: libGLX_mesa.so.0: undefined symbol: xcb_dri3_get_supported_modifiers
So evelauncher cannot start and initialize his config and directories. The error about missing language settings can be ignored. Try to remove all libxcb-files in the launcher directory with rm -v libxcb* and then start evelauncher.sh again.

Greetings @Roesjka btw. nice to see you :slight_smile:

1 Like

That fixed it!

2 Likes

Nice to see your still alive and kicking :smile:

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.