Manufacturing Bug

There is a problem with the 10% material efficiency research on blueprints (I’ve only tested on the oxygen fuel block currently). Everything works properly in terms of giving the correct 10% material reduction to produce an the oxygen fuel block EXCEPT for the input material of “robotics” (top left material icon in the picture below). So as you can see I have 10% material efficiency on the oxygen fuel block. So if I ran this item once, it would cost 0.9 robotics to make (10% of 1 robotics = 0.9), however, CCP always rounds up the numbers, so it would still cost me 1 robotics to run this blueprint once. However, if I run it 100 times, it should cost me 90 robotics (and this is the way it works for every single other item in the blueprint, except for robotics). But as you can see, it doesn’t. Still costs 100 robotics.

Yeah, you kinda answered your own issue here. Blueprints that require a minimum of 1 item will always require that minimum. You can’t go below it.


There is a hard floor of 1 of any given input per run. If something requires 1 of an item per run, no amount of efficiency will ever reduce it below that.

Not a bug, working as intended.


Working as intended, so you can’t build 10 Redeemers out of 9 Armageddons


This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.