Mysterious Capsules Locating

Where are these damn things, I can’t find them no matter how much I D-scan or warp around and they seem to despawn after 15 mintues.

1 Like

they seem to be bugged right now. but what i do is warp to the sun in whatever system set my d scan range to 14 and angle to 90 then spin until i see something and hit scan adjusting as needed. if i dont see anything in range, then i warp somewhere else in system and repeat.

ive done ten eggs and all expired keys.

1 Like

Do you have “Irregular Capsule” set in your overview settings? I was able to d-scan and find 4 earlier today.

I do have irregular capsule set on the overview settings and I can see them with D-scan, it doesn’t change the problem that they seem to despawn every 15 minutes. I went to Caldari, Ammar, and Gallente space and they keep despawning as I try to pin them down, I only got on grid with them once and opened one of them despite finding 35 on D scan over 11 systems.

As far as I experienced they are at celestials (moons, stations, planets, asteroid belts and such mostly).

If the system has a couple parts far apart warp to one of the planets at one point and do a D-scan of 360 degree 14.3 AU scan to see if there is a capsule, if no but the system has a different part beyond your current scan then warp to a planet there and scan again, repeat until capsule is found or you scanned all the celestials in the system.

If you find a capsule narrow the scan to 180 degrees and scan forward if nothing scan behind (just to be sure it is still there). Then narrow it to 90 degrees and so on. Best if you can get it down to 5 degrees but 15 might work as well depending on the arrangement of the celestials.

Once you reached the narrowest angle you could (or willing) then switch the d-scan filter to show celestials (or switch your overview to do the same if your d-scan filter shows active overview filter) (you need a proper filter for celestials) to see which celestials the capsule might be at. Do not click d-scan again instead! Right click the first celestial in the d-scan window and warp to it (at zero) and if no capsule on grid then warp to the next and so on.

(If you d-scan again you will lose the results thus can not know possibly which celestials the capsule might be at and have to start the d-scanning process again.)

It also helps to bring a warp disruptor and point the capsule because if I remember correctly it can warp off to a different celestial after a while so to avoid the situation where its time expires and goes off just as you land on grind or before you can pop it you can point it with a warp disruptor to prevent its escape. Though this might be unnecessary depending on your fit and probably not happening too often so maybe unnecessary in general as well but worth considering still.

1 Like

Oh no! I hoped to just warp to one and crack it open like we did the first one.

I have found plenty of capsules, though my biggest problem is that the event is only 12 days long. WTF - We all can’t play every day. How about the event lasting 3 weeks to a month. Even if you run just the combat sites, you have to get capsules (or buy them) for each site. So you need at least 30 of them to do enough to hit the 900 points. And that’s only if you hit the site in the right order. This having to clam the points is BS and needs to go back to what it was years ago. You complete the task and its automatic.
The sites are also not spawning at any great rate. So finding them it tough.

1 Like

They are not bugged or rare.
In 1-2h I have found at least 10 capsules if not more. Also found one Golden egg, it dropped total of 8 keys. Have you tried less popular systems?
For me It’s hard to find combat and hack event sites and I am in very quiet HS, but I suppose it’s because event is fresh and right now it’s being over-farmed.
However I did found one combat site, I tried to run it with combat Astero, ship did well tank wise, but lucks dps to clear it quickly, event NPC’s warp disrupts. In the end mini boss that I fought in first room was stolen by another player that did higher dmg to it. Mini boss did pretty decent dps, had to use reps, also boss webs and scrams you.
I suggest to use assault frigate (if you can fly it), it will have decent dps + nice align time. I did not go into key room with my Astero, no comments on that part of site.
Good luck

They don’t Despawn, they just warp between celestials. If you see one in your system and it disappears, it just moved to a new place is all, but is still in the system.

1 Like

All the events are too short. By the time I get in a groove they’re over. Maybe I’ll just stick to mining Jaspet and guard duty. I’m getting tired of running out of time.

The whole point system is stupid how one thing you can’t accomplish easily blocks you from progressing. I think in addition to the 3 “ordered” objectives that chagne they should give you one point infinite repeat for something grindable. Say… maybe just being on grid when the final pocket finishes.

1 Like

I feel like this is another grind, but at least we’re not ‘building’ the filaments from Dr. Who. The eggs are a little infrequent. I’ve yet to see a scandown site. And the combat sites are becoming infrequent, too.

Albeit, I am in high-sec, and I do recognize that sites are more frequent in lower-security areas; I’m just not willing to go there, so I get what I get - I understand that.

i just hate committing weeks on end to these events, compared to other things I could be doing…

I actually didn’t mind the concept of a 3 stage hacking and 4 stage combat. In fact I liked the idea.

Except for the fact that it was already too short for a one stage event, much less a 7 stage one.

And it would have to be several months, not several days, if it was supposed to be noob friendly. I don’t know why some people said it was supposed to be noob friendly. But consider that someone who had a friend who plays eve EVE talk about the Dr Who event and got excited and decided to create a character and subscribe, I don’t think he’d get very far unless his friend held his hand through the entire event.

I’m honestly considering just skipping these. If There is one more event where I am stuck in the collection process and only have 3 days left I might just go back to mining to save up for that solo PVP ship I’m dreaming of.

1 Like

You’re absolutely right. I don’t like committing any more than 3-4 days to these events; 5 at most, especially considering I can make alot more money in a single day doing what I do versus processing the entire chain of time for these events, and considering I use ISK to buy PLEX to continue my tenure in EVE at all, literally time is money, and money is game time.

Morning.

The news say:

Find these golden pods during The Hunt and turn in their data fragments to empire states for a hefty reward!

So where to bring the fragments exactly?

Just look for the buy NPC buy orders in the market window. The ones I found had plenty of NPC buy order options.

I have found some irregular capsules using D-scan.
I also tried using combat probes but nothing.
I was in a system with two capsules on D-scan, and I couldn’ty locate them with thre combat probes.
Also looks like the filter settings in the probes windows is bugged and doesn’t work.
Maybe it’s just my client Idk, earlier today also sound settings weren’t working.

I found it very nice the Eve devs video about the Hunt that had valuable hint to
overview tab settings with imports from CCp

[The Hunt YC124 - Join the Hunt - Get Rare Loot! | EVE Online

You can’t scan the capsules with probes. You have to locate them using dscan.

dscan 360 degree at max range.
if you see a capsule , reduce range to 10 au , scan ,reduce to 5 , until capsule disapear off scan . now you know its 0 - 5 , 5 - 10 , or 10 - 14.3 au range . narrow scan 5 degree each planet at appropriate range. warp to planet that shows capsule on dscan , and narrow scan each moon of that planet till you find the one with capsule . having overview tabs set-up correctly , this takes less than a minute . good luck .

Yup……

This is the way.