New crimson harvest Cerebral Accelerators not working

I took my 1st yesterday, I have watched the timer count down and tried to take another several times in the last hour to no avail. I keep getting the message you have another one running. I have filed a bug report and support ticket I am just wondering if there is any workaround I could try?

Ty in advance.

I had this happen with the last event, only thing that let me start a new one was waiting for DT.

Same issue here.

Can not use another accelerator once the first one is finished after 48hrs.

I already sent a bugreport.

After the last update the accelerator uses slot 10, where normally e.g. mining enhancements are plugged in. If you have slot 10 used like me, you get the error message and can’t use another accelerator. In my memory in the past the accelerators were in a special slot (slot 12?), where they can’t collinde with normal plugins.

Then it would be easy to test, jump to an empty clone and try to inject the booster … and then hop back.

Except that accelerators like this are supposed to persist across death/jump clones…

But yea I have the same issue - hopefully all will be right after DT, but it is annoying… Bug Report filed

Look here

Not being online when one expires seems to be a workaround. This also explains why I never had such an issue.

Boosters slots and implant slots are different. Attribute implant in slot 1 doesn’t block you for using blue pill, right? Same here.

I’ve got such problem during previous event and for me it happened every time I change the clone before booster expire.

I’ve consumed boosters on all my characters right after expiration, while being online. This is either different similar problem, or it is not related to being online or offline.

So you basically have to be offline when they expire or else you can’t use another one. Plus you can’t sell or contract them (they don’t appear in any searches). This whole event sucks.

If anyone comes up with a work-around please share. Thanks.

1 Like

any information from ccp about this? or do they care about it?

They posted in another thread that they won’t have a fix before the end of the event. Grrrr…

So, they should give out SP in order to rectify the issue. Those +10s are a significant bonus (I too am having this problem)

They should… but I’m not holding my breath.

Found a work-around: simply quit EVE and the launcher, re-launch EVE and you can then consume a new accelerator. I also waited a few hours after it expired but I don’t believe you need to do this. Hope this helps.

Gotta say tho, once my last accelerator expired, i could not get a new one to activate. However, my training time has not changed since it was working. I experienced no change in how long my current skill had left. My augment stats dropped 10 across the board. My training time did not change at all. It was as is the booster was still running.

this pain in the butt of a bug will clear after maint each day every thing else i tried wouldn’t clear it

@CCP: any compensation is planned? I’ve lost half of the active days :frowning: :cry:

… you didn’t lose anything. There is no such thing as compensation for not getting a reward.