Ok, how the heck do I get it working?

I wanted to give gaming on linux a try but so far it’s been a mess. I’m sure it’s me, what am I doing wrong? I’m on the latest fedora, fresh install. I tried installed through steam, through lutris, and through the exe with wine.

So far this is far as I can get.

Tried following uniwiki’s advice but the binaries apparently don’t exist anymore? Any help is greatly appreciated! I really want to switch to linux but playing eve is the last thing stopping me.

try run with debug (option in launcher)

i downloaded the windows installer and used bottles. didnt have to do anything else

There are several different ways to install/play on Linux. I have had a crash course recently, because I keep breaking Linux. Hope this is my last install.

I have made the move back to Linux, Kubuntu being my flavor. Right now my path is this;

  1. Installed fresh install of Kubuntu.
  2. Under “System”, open ‘Muon Package Manager’’ installed ‘Lutris’.
  3. Look in Lutris for ‘Eve Online’.

That should install almost anything thats needed for loading Eve.
Good luck! It’s worth not having Windows! :wink:

Similar to the comment above: you can also install EVE via Steam, and Steam can be installed easily as a flatpak.

Install flatpak from your distro’s package repo, install the Steam flatpak and use Steam to install EVE. There will be a default “Steam:” account listed in the launcher, just pretend it doesn’t exist and log in normally.

It took me all of about 5 minutes to be up and running this way and I didn’t have to dick with Wine prefixes or dependencies in the slightest.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.