Probe Scan window -> Filtered options bugged

Hi,

Inside the window, in the Filters option, I can’t change any option already selected previously.

With or without probes in space.

Any workaround?

image

Never had that happen to me, but maybe try:

  • clicking the options (I guess you did that already)
  • pressing the shortkey corresponding to the options (i.e. 1, 2, 3)
  • relogging
  • maybe making a new filter?
  • bug report and/or support ticket if it all doesn’t work?
  • clicking the options (I guess you did that already)
    Yeah, I did. No work.

  • pressing the shortkey corresponding to the options (i.e. 1, 2, 3)
    Works… Thanks…

  • bug report and/or support ticket if it all doesn’t work?

Opened already, waiting for solution…

I have exactly the same problem. Did you find a solution?

Happened to me as well. You just have to use the keyboard instead as the work around

The keyboard is also buggy. And you can’t select the created filter below.

Well that’s all I’ve got lol

Click in “Filtered” que choose pressing number (1, 2, 3)…

Sometimes works when I dock/undock.

Maybe ccp might want to fix things before raising prices pffft