Project Discovery - Exoplanets live on Singularity

singularity

(James Zimmer) #21

I ran into a fairly complicated line, that looked like there were multiple planets, but it wasn’t very intuitive how to add multiple transit intervals. I happened upon it by chance, double-clicking. After that, I realized that I made a mistake, and tried to go back to the first line to adjust it, but couldn’t figure out how to do it. Finally, I got a little frustrated and double clicked a lot, creating something like 9 transit intervals. At this point, the delete line section disappeared, so I was stuck either submitting a wildly inaccurate measurement, or just close out of PD in order to cancel it.

Would it be possible to simply put a button there to add additional transit intervals, and when you click on the colored text in the lower-left, that it opens up that line for editing?


(Duzibankchar) #22

mmm i can´t open the “Project - Discovery” anything i can do wrong here? It says it is not available ATM


(Erebus 'TheChin' Sundance) #23

Uriel Paradisi Anteovnuecci

I’d assume it stays, and you can continue using it in the SoE LP store until you run out, Erebus

hehehe… One would like to think so

however, CCP and assumption don’t mix well.


(Matthias Ancaladron) #24

does not work at all.


(Matthias Ancaladron) #25

i better not lose 50-60k ak i have saved up


(CCP Claymore) #26

This is a setting on the server that got cleared with the daily downtime. We knew this would happen but were all asleep :slight_smile:

Should be working now and we will get the settings applied so the downtime does not do this again.


(Matthias Ancaladron) #27

after 3-4 relogs its working now but as it said above the tutorial never loads so theres not really anything for me to do but randomly drag around lines, none of the graphs look like the 4 example graphs and theres no list of controls for what does what.

i submitted 1, got it wrong and it gave me 88 points towards a hat it seems.

is this not using ak? none of the rewards listed in the submit screen looked appealing. looks like a hat, a shirt, a jacket, then one of the new corcord ships. i was hoping for more racially appropriate soe stuff that actually looked gal/amarr in origin. the new soe suit is still caldari edges like the old red and white soe armor. its not gallente or amarr at all.


(CCP Claymore) #28

As stated in the initial post, we know the tutorial does not load. It will be fixed today.

This is not using AK.

This is Concord and not SOE.


(Matthias Ancaladron) #29

i literally said that it mentioned that above…

anyway my connection dropped mid window and when i logged back in it loaded the old slide but told me my progress was lost and needed to load a fresh slide but now its stuck like this. if i x out and reopen discovery it never opents and i have to alt tab in order to get this window to show. doesnt seem to load new slides at all. gonna try logging out again.


(CCP Claymore) #30

Could you submit a bug report from in the client ideally before restarting, but if it happens again, the logs would really help us see what is going wrong.


(Nevyn Auscent) #31

@CCP_Claymore
I believe Uriel said it best, but the current reward scheme rewards farming the system with throw away alts, and not doing it in a dedicated manner on one character.
Using some form of currency like the AK system instead makes it much more rewarding to progress to a high accuracy and dedication on one character, and means you aren’t subject to the whims of RNG as well, both of which are good things.


(Matthias Ancaladron) #32

i just closed it before you posted that but yeah if it happens again ill do a bug report. do i need to do that thing where i copy the logs out of loglite?


(Aurelius Kai) #33

Okay, I have no idea what I’m doing here, but I tried to drag the graphs around and whatnot. HOpefully the tutorial works today, as announced.

Now that I’ve skipped the tutorial, how can I get it back?


(Matthias Ancaladron) #34

there doesnt seem to be any sort of depth to it aurelius, it looks confusing as a bunch of squiggles at first but ive just been hitting no transits if theres no obvius squiggles and its saying correct analysis. seems the issue is trying to figure out how to identify dips that arent there.

click once to put a line, move your mouse left or right to match copies of that line to patterns, or double click to put a single line if theres only one dip with no pattern, you can do that multiple times it seems if there are dips with no pattern as best as i can tell.

fold lets you merge all your lines into one spot to try and line up a pattern and itll show you another pattern if there is one that isnt marked.

no tranits is the cant identify equivlant.

it looks much more confusing at first glance than there actually is and you only need to it one or two clicks to be done.


(CCP Grim) #35

There is a small question mark button in the bottom left corner that allows you to open up the tutorial at any time.


(Aurelius Kai) #36

Thank you both. I’ll give it another whirl later today and hopefully the tutorial will be up.

I should have selected “No Transits” on the first several tries, but my most recent (after reaching the next level and receiving my loot crate(!)) example appears to look like one of the solar anomalies repeating over and over, so I’ll try to figure that part out…


(Aurelius Kai) #37

P.S. this forum is AWESOME. I particularly like that discobot tutorial. Very well done.

@discobot quote


(discobot) #38

:left_speech_bubble: If you cannot be silent be brilliant and thoughtful. — Byron Pulsifer


(CCP Sledgehammer) #39

Just to poke around this issue a little. While the Reward Crate SKINs may be susceptible to farming in order to get your desired SKIN, nobody’s mentioned the tiered reward system that sits on top of the per-level reward system. Can I ask:

  • Do you feel that SKINs are the main rewards for participating?

  • Is the UI for the tiered rewards not obvious enough?

  • Are the tiered rewards not enticing enough to promote progression on a single character over farming SKINs with alts?

Thanks all for the feedback so far!


(CCP Sledgehammer) #40

Not anymore, just use the in-game tool from the button at the bottom of the F12/Help menu and it will bundle logs/dxdiags/settings/prefs into an archive and send it to us.