Really annoying

It’s really annoying that after every major patch you release, there are major problems with the game under OS. Every single patch brought problems and I’ve been playing the game for 11 years now. At some point it will be enough.

This time: Game freeze after starting and stuck before the Char selection. Setting via “esc” - not possible, tabing out via “CMD - Tab” or “Three Finger Swipe” on trackpad not possible. Solution: Force Shutdown.
Client Refresh - no effect - no corrupt Files.
Performence Record: Complete Systhem Crash

So that’s a three Thumbs down this time.
(EDIT: Uploading Screenshot of Crashing. Yes that is with the EVE Client Startup and Freezing… after waiting serveral Minutes it was possible to Tab out. “Screenshot” is the result)

After last update patch i now arrive at blcak screen.
Here the red readouts from log lite
error 2022-11-10Txxxxx 5263 /Users/xxxxx/Library/Application Support/EVE Online/SharedCache/tq/EVE.app/Contents/Resources/build/bin64/exefile xxx-xxxxxxx.local svc michelle Failed to get a valid ballpark in time after trying 30 times

error 2022-11-10Txxxxx 5263 /Users/xxxxxLibrary/Application Support/EVE Online/SharedCache/tq/EVE.app/Contents/Resources/build/bin64/exefile xxxx-xxxxxx.local General EVE Client version 20.1 build 2154998 started 11/10/2022 xxxxxx

error 2022-11-10Txxxx 5263 /Users/xxxxx/Library/Application Support/EVE Online/SharedCache/tq/EVE.app/Contents/Resources/build/bin64/exefile xxxxx-xxxxxx.local blue Main Failed to load python extension ‘_d3dinfo’ with flavor ‘’

:pinching_hand:

How about “we have read that. we will take a look arround?”?
That would be the least thing you could do…
:date:

Hi,

I’m having the same issue. EVE was working great throughout the week. But today began crashing when I tried to play at 3pm PST. Did an update for mac users occur that may be causing the issue?

I saved the Apple Crash report that is made and can send it to a Dev if they need it for troubleshooting.

I fixed my issue doing the following:

  1. Used software “AppCleaner” to delete the EVE launcher
  2. Used software “Find Any File” and searched for keywords “EVE” and “CCP” and deleted any file in my computer that were related to Eve online and CCP game company
  3. Emptied my trash
  4. Rebooted Mac
  5. Redownload EVE and installed. Game launched without crashing.

Might not work for you but this is what worked for me. Just had to completely delete all of EVE from my mac and start fresh.

I had previously only dragged the EVE game app into the trash and re-installed the game but that didn’t work.