[RESOLVED] Issue with macOS clients not launching - 2023 March 14

Hello everyone,

There is an issue with macOS clients not launching.
A fix is being worked on.

Any updates will be posted here and on the EVE Status Twitter

Update: 12:07 - Mac Client rebuild is ongoing.

Update: 12:26 - Mac Client rebuild still ongoing.

Update: 12:44 - Mac Client rebuild still ongoing.

Update: 13:02 - Mac Client rebuild still ongoing.

Update: 13:15 - Mac Build succeeded. Team is working diligently to get this fix deployed.

Update: 13:37 - Redeployment still underway.

Update: 13:57 - Deployment to Test server successful. Singularity checks are all good. Tranquility update up next.

Update: 14:08 - Tranquility Mac client patched and confirmed working.


Thanks @CCP_Bee. May want to cross reference this in the Known Issues thread.


Did varify cache, did not resolvem fully removed it, and re-install also did not do the trick, so have to wait for the fix.

Thanks, done.


This is still an issue. Mine started after today’s game shut down. Please advice. Thank you!

Wait for the client rebuild … and hopefully this time CCP will actually bother to check it works. Very disappointing.

Thank you!

Thanks for keeping us updated! <3

Discrimination against us mac users XD


Have the same issue with client not starting after shutdown. I tried to delete cash but did not work. I also reinstalled, but didn’t work either.

I just tried reboot Mac/Steam/EVE launch panels few times but the clients still not launching…

Heh, return 1 month ago to the game, and here we go again… usual problems for CCP :slight_smile: Hey CCP, I wanna play abit, gan you just fix it some how?

Why did “Issue with macOS clients not launching - 2023 march 3” just pop up ? Is the date a mistake or the issue been since the 3rd or march

Reporting same failure of launcher v2198233 / UI v6.6.14 which downloaded today after downtime. Hopefully the rebuild will address this while I am sleeping.

I just realised today is not Mar 3 after I reply this post…

1 Like

This is not usual problem of CCP. Playing on Mac for years and from the time they launched native client this is first issue I encountered.

That was a typo, thanks for catching it. The issue with macOS was only from downtime today.


Today’s issue is new.

It must be something with the new update pushed today. My launcher updated the game and I can’t log in to any of my accounts.

still unable to launch after 2 hrs