Reprocessing in athanor


(Smart Sister) #1

We have installed the reprocessing plant in an athanor, onlined it, and the reprocessing icon is still disabled. Is there anything else we need to do ?


(Bl00dyAngel) #2

You need the Service Module. Like the Standup reprocessing Facility and online it. You should also think about resource Rigs for efficiency


(Smart Sister) #3

already did that. but the reprocessing icon is still disabled.


(Bl00dyAngel) #4

did you define a profie for the citadel? and your corp is listet under reprocessing?


(Smart Sister) #5

yes there are the same settings as for reactions and we can do those


(Calli Uta) #6

that happened to me once too,
i logged out and back in and it was online,
not sure what was wrong at that time


(zluq zabaa) #7
  1. Online the Reprocessing Plant
  2. Check that your Reprocessing Char is included in one of the Access Lists that is assigned to Reprocessing in the Structure Profile
  3. Release Control of the Structure, take Control again
  4. Undock, Dock

If all of that doesn’t work
5. Logoff, Login


(Smart Sister) #8

yeah already tried that a few times :frowning:
petitioned, got the standard reply of "there will be a delay yadda yadda so your patience is appreciated"
so typical.


(zluq zabaa) #9

:frowning: sorry to hear that…

just to make sure: you do have a structure profile which is also assigned for the specific reprocessing structure and in this structure profile you have set a reprocessing tax (of 0% or whatever) for an access list, that contains the char who is about to reprocess?

… hm… maybe try one more thing: open the access list and make the char “manager” in that list

EDIT: if you have your repro plant online and take a look in Structure Browser/Specific Structure Profile and chose the “Structures” Tab… do you see the icon for repro plant to be online?


(Smart Sister) #10

I have made the char manager and also tried with the list manager/admin. I have added “anyone” to the reprocessing list. Nothing is working.

in the structures tab, the reprocessing plant shows online.


(zluq zabaa) #11

I had the same problem yesterday and fiddled with something until it worked. Now I’m trying to recreate the solution, as I’ve put the plant offline and online again and I’m stuck too :smiley:

CCP… pls

inb4 someone suggests “clear your caches”


(Smart Sister) #12

it might be the same problem as it is with the mass reactions skill; only takes effect after one downtime. however this one consumes fuel :frowning:


(StinkyLomax Solette) #13

Same here.
Raitaru with reprocessing module.
Anyone found the solution?

EDIT: After downtime, everything works perfectly. :face_with_raised_eyebrow:


(zluq zabaa) #14

This is still broken. What the ■■■■.


(Theresa Chasar) #15

This is the same for me today. Ive got all the admin roles and both my main (Director) and Alt cannot use the reprocessing despite on-lining it and fuel being deducted from the bay. CCP WTF!


(system) #16

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.