Skill Plan Service unavailable, Air Sync Failed, Failed to sync with Paragon systems

These features have been completely unusable for any account on my PC for months. I have seen many posts from others dating back years but have never seen a fix. People have said, turn VPNs off/on, reinstall the game, clear caches, change settings, use Steam vs Standalone, check internet/firewall settings, etc. Nothing has worked. It is only my primary PC that it doesn’t work on. It works on my Steam Deck, Laptop, and brother’s PC, all connected to the same network. I have tried to hotspot my PC to my phone and it still doesn’t work. If anyone has had this problem and/or has a fix for it please let me know, it’s very annoying having to switch to other platforms to create skill plans and buy ship emblems.

Have you tried running the Network Diagnostics on that PC?

Yes, I put the file in a Help Request as the link says. Haven’t gotten a response yet.

Used to have the problem as well and never been able to fix it. I eventually ended up playing on another PC. I used the PC heavily for coding so my best guess is that the python environments may interfered with the game.

  • Yes, it doesn’t work for me either

It’s annoyingly intermittent and has struck again today. Never to be fixed it seems.

Mac Studio - tried two different fibre ISPs but makes no difference.

I believe you should investigate port 443 on the box giving you issues.

Port 443 works for every other application (eg HTTPS) all the time.

Well, CCP can chime in, but I believe this traffic comes in on machonet, which I believe is on 443, based on the tcp connections i see when my client is open.

So, if that session does not work, you can still connect on your high port to the game, but many features will not work.

Does your chat work?

Yep, chat has no probs

Where do you play? What building? A school, uni, perhaps?

This is a networking issue, the more information I have about your network, the better I can help you.

Do not give any identifying information.