Socket Closed


(Jona Ambramotte) #1

I Dunno if it is my ISP being fucky, or if it is EVE but i can login for (~15mins tops sofar) and then i get socket closed. Any help? Tried things such as clearing cache, reinstalling, rebooting router, blowing dust of the internet cable on my pc (lol) but still get socket closed.


(Dyver Phycad) #2

http://downdetector.com/status/level3/map/ - if you are in the US you may suffer from Level 3 problems.


(Jona Ambramotte) #3

I am not suffering from a lvl 3 outage judging by that website, a nearby town is suffering from one though


(QuakeGod) #4

Sometimes EVE is extremely sensitive when it comes to packet loss. I have damn good internet, but sometimes if I am doing something else on the internet in the background, I get a socket disconnect.


(Giddy McFee) #5

I get socket closures all the time, ONLY when eve is open though, doesnt happen any other time. CCP say it isn’t connected to them in any way but it has to be due to routing to them somehow, maybe a common route that all traffic goes via.

I tend to unplug the ethernet for about 10 seconds, 9 time sout of 10 it works when I plug it back in (I lose all internet when the socket closure message comes up)


(system) #6

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.